<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://montcova.com/xmlrpc.php" />
    <meta property="og:image" content="http://montcova.com/wp-content/uploads/2019/02/1.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Former Montgomery County educator studies antiques - News Messenger</title>
<link rel="canonical" href="http://montcova.com/top-stories/former-montgomery-county-educator-studies-antiques/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former Montgomery County educator studies antiques - News Messenger" />
<meta property="og:description" content="By Pat Brown Contributing Writer &nbsp; When NRV residents travel to Salem for free antique appraisals this week, they got advice from their neighbor, Bob Miller. The people seeking Miller’s advice were traveling with Montgomery County Parks and Recreation.  They met up with Miller at his place of post-retirement employment, Farmer Auctions on Midland Road &hellip;" />
<meta property="og:url" content="http://montcova.com/top-stories/former-montgomery-county-educator-studies-antiques/" />
<meta property="og:site_name" content="News Messenger" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2019-02-05T22:54:45+00:00" />
<meta property="og:image" content="http://montcova.com/wp-content/uploads/2019/02/1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Pat Brown Contributing Writer &nbsp; When NRV residents travel to Salem for free antique appraisals this week, they got advice from their neighbor, Bob Miller. The people seeking Miller’s advice were traveling with Montgomery County Parks and Recreation.  They met up with Miller at his place of post-retirement employment, Farmer Auctions on Midland Road [&hellip;]" />
<meta name="twitter:title" content="Former Montgomery County educator studies antiques - News Messenger" />
<meta name="twitter:image" content="http://montcova.com/wp-content/uploads/2019/02/1.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Messenger &raquo; Feed" href="http://montcova.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Messenger &raquo; Comments Feed" href="http://montcova.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/montcova.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://montcova.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='http://montcova.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='http://montcova.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://montcova.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://montcova.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='http://montcova.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://montcova.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<script type='text/javascript' src='http://montcova.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://montcova.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://montcova.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://montcova.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montcova.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://montcova.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<meta name="generator" content="WooCommerce 3.6.5" />
<link rel='shortlink' href='http://montcova.com/?p=48487' />
<link rel="alternate" type="application/json+oembed" href="http://montcova.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmontcova.com%2Ftop-stories%2Fformer-montgomery-county-educator-studies-antiques%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://montcova.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmontcova.com%2Ftop-stories%2Fformer-montgomery-county-educator-studies-antiques%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/montcova.com\/wp-admin\/","wpRestNonce":"44e6cfdfd3","wpRestUrl":"http:\/\/montcova.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://montcova.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://montcova.com/category/top-stories/",
                    "name": "Top Stories"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://montcova.com/top-stories/former-montgomery-county-educator-studies-antiques/",
                    "name": "Former Montgomery County educator studies antiques"                                
                }
            }    
        ]
    }
</script>
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-90861202-1', 'auto');
 
	ga('send', 'pageview');
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #606060;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #d3d3d3;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #d3d3d3;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #d3d3d3;
                }
				
				
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  color: #606060;
                }
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  border-color: #606060;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .sfHover > a {
                  background-color: #606060;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-48487 single-format-standard woocommerce-no-js former-montgomery-county-educator-studies-antiques global-block-template-1 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-52333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-52333"><a href="http://montcova.com/subscribe/">Subscribe</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52331"><a href="http://montcova.com/contact/">Contact Us</a></li>
<li id="menu-item-53397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53397"><a href="http://montcova.com/submit-content/">Submit Content</a></li>
<li id="menu-item-52332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52332"><a href="https://montcova.com/my-account/">My Account</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://montcova.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-52327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-52327"><a href="http://montcova.com/category/local-stories/">Local Stories</a></li>
<li id="menu-item-52325" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52325"><a href="http://montcova.com/category/sports/">Sports</a></li>
<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52326"><a href="http://montcova.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52328"><a href="http://montcova.com/category/opinions/">Opinions</a></li>
<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52330"><a href="http://montcova.com/category/school/">School</a></li>
<li id="menu-item-52926" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52926"><a href="http://montcova.com/category/legals/">Legals</a></li>
<li id="menu-item-52329" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52329"><a href="http://montcova.com/category/eedition/">eEdition</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://montcova.com/">
			<img class="td-retina-data" data-retina="https://montcova.com/wp-content/uploads/2018/03/News-Messenger-masthead_250px.jpg" src="http://montcova.com/wp-content/uploads/2017/01/News-Messenger-masthead-300x46.jpg" alt="News Messenger"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://montcova.com/">
			<img class="td-retina-data" data-retina="https://montcova.com/wp-content/uploads/2018/03/News-Messenger-masthead_250px.jpg" src="https://montcova.com/wp-content/uploads/2018/03/News-Messenger-masthead_250px.jpg" alt="News Messenger"/>
			<span class="td-visual-hidden">News Messenger</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-52333"><a href="http://montcova.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52331"><a href="http://montcova.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53397"><a href="http://montcova.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52332"><a href="https://montcova.com/my-account/">My Account</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://montcova.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://montcova.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Stories" class="entry-crumb" href="http://montcova.com/category/top-stories/">Top Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Former Montgomery County educator studies antiques</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-48487" class="post-48487 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories" itemscope itemtype="http://schema.org/Article"46>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Former Montgomery County educator studies antiques</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-05T18:54:45+00:00" >February 5, 2019</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-48487">29</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmontcova.com%2Ftop-stories%2Fformer-montgomery-county-educator-studies-antiques%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Former+Montgomery+County+educator+studies+antiques&url=http%3A%2F%2Fmontcova.com%2Ftop-stories%2Fformer-montgomery-county-educator-studies-antiques%2F&via=News+Messenger">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://montcova.com/top-stories/former-montgomery-county-educator-studies-antiques/&amp;media=http://montcova.com/wp-content/uploads/2019/02/1.jpg&description=Former+Montgomery+County+educator+studies+antiques">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Former+Montgomery+County+educator+studies+antiques %0A%0A http://montcova.com/top-stories/former-montgomery-county-educator-studies-antiques/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p><em>By Pat Brown</em></p>
<p><em>Contributing Writer</em></p>
<p>&nbsp;</p>
<h3>When NRV residents travel to Salem for free antique appraisals this week, they got advice from their neighbor, Bob Miller.</h3>
<p>The people seeking Miller’s advice were traveling with Montgomery County Parks and Recreation.  They met up with Miller at his place of post-retirement employment, Farmer Auctions on Midland Road in Salem.</p>
<p>Miller, a life-long educator and former principal of Auburn High School, worked part-time for 15 years with Farmer Auctions, when it was located in downtown Radford.  After Miller retired from education, he became a mainstay in the Farmer antique business, now headquartered in Salem.</p>
<div id='gallery-2' class='gallery galleryid-48487 gallery-columns-2 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://montcova.com/top-stories/former-montgomery-county-educator-studies-antiques/attachment/4-17/'><img width="150" height="150" src="http://montcova.com/wp-content/uploads/2019/02/4-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-48488" srcset="http://montcova.com/wp-content/uploads/2019/02/4-150x150.jpg 150w, http://montcova.com/wp-content/uploads/2019/02/4-300x300.jpg 300w, http://montcova.com/wp-content/uploads/2019/02/4-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-48488'>
				Miller examines a gold bracelet belonging to Franklyn Moreno. He said his wife accepted the bracelet forty years ago as payment for some work she did.  Miller assured Morena the bracelet is 18 karat gold and appraised it at $200 to $400..     
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://montcova.com/top-stories/former-montgomery-county-educator-studies-antiques/attachment/1-72/'><img width="150" height="150" src="http://montcova.com/wp-content/uploads/2019/02/1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-48489" srcset="http://montcova.com/wp-content/uploads/2019/02/1-150x150.jpg 150w, http://montcova.com/wp-content/uploads/2019/02/1-300x300.jpg 300w, http://montcova.com/wp-content/uploads/2019/02/1-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-48489'>
				Karen Maher of Blacksburg listens carefully as Bob Miller assesses the value of her cut glass crystal vase.  Miller, also a resident of Montgomery County, is a certified appraiser with Farmer Auctions that used to be located in Radford and is now in Salem. Beside him, Araby Nicholson, auction house floor manager, checks her computer to evaluate another visitor&#8217;s treasured item.  
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://montcova.com/top-stories/former-montgomery-county-educator-studies-antiques/attachment/2-63/'><img width="150" height="150" src="http://montcova.com/wp-content/uploads/2019/02/2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-48490" srcset="http://montcova.com/wp-content/uploads/2019/02/2-150x150.jpg 150w, http://montcova.com/wp-content/uploads/2019/02/2-300x300.jpg 300w, http://montcova.com/wp-content/uploads/2019/02/2-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-48490'>
				Miller has to deliver the news that this picture is not a real Picasso, but a painting of more recent vintage that uses Picasso style.  
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://montcova.com/top-stories/former-montgomery-county-educator-studies-antiques/attachment/3-24/'><img width="150" height="150" src="http://montcova.com/wp-content/uploads/2019/02/3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-48491" srcset="http://montcova.com/wp-content/uploads/2019/02/3-150x150.jpg 150w, http://montcova.com/wp-content/uploads/2019/02/3-300x300.jpg 300w, http://montcova.com/wp-content/uploads/2019/02/3-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-48491'>
				Miller studies the heft of a copper and cut glass candle holder that was once part of the decor at a hotel in Front Royal. The owner, B.G. Duncan, was pleased to hear they may it might bring $100.  
				</figcaption></figure>
		</div>

<p>“I grew up in a collecting family,” Miller said, noting that he still has half a dozen pieces that were handed down by his parents, grandparents and an aunt.  After his marriage to wife Susan, the couple collected antiques together.</p>
<p>Miller said he and Susan got rid of his mother’s Victorian furniture, which they did not prefer.  “We saved all the furniture from the 19th Century, but some pieces were relegated to the barn,” he added.</p>
<p>In 1963, Miller went to Winston- Salem to teach.  He became interested in appraising when he was living there because that was the time when Old Salem was being researched and restored by the Museum of Southern Decorative Arts.  Additionally, he worked with Reynolda House, the home of founders of the R.J. Reynolds tobacco empire.</p>
<p>He pursued certification by USPAP (Uniform Standard of Professional Appraisals Practices) and has become an expert at evaluating 19th Century paintings, silver and furniture, among other treasures.</p>
<p>“Southern material is getting more and more rare,” he said recently.  When young people decide to hold onto family heirlooms, those items go out of circulation, he explained.  Other pieces have found homes in the lobbies, board rooms and collections of universities and museums, so they are also off the market.</p>
<p>Miller scored his first antique when he was only six years old.  At an auction on Mud Pike Road, a Giles County auctioneer was offering items from Miller’s great aunt’s estate.  Miller bid 25 cents on a kitchen press that had belonged to his great-grandmother.  (A kitchen press is similar to a pie safe except that it has solid paneled doors rather than decorative tin doors, Miller explained.)</p>
<p>“It’s still in our house,” Miller said of the piece he won at auction.</p>
<p>Lately Miller says 19th Century Victorian prints and lithographs have limited value, even when they are surrounded by elaborate frames. But attractive frames are still important, especially when they contain the large studio portraits that Miller keeps an eye out for these days.</p>
<p>He sees a loss in value for Depression glass and carnival glass that were so popular a generation ago.  Instead, folks are looking for farm-related items like antique tools.</p>
<p>“People don’t think about it, but letters make good collection items, Miller said.  And gold and silver coins continue to be popular.</p>
<p>“Militaria is always collectible, especially if it accompanied by documentation,” Miller noted.  “That (documentation) always adds value to any antique.</p>
<p>The canning jars of yesteryear have been less sought-after recently. Instead, buyers search for pieces of grey salt-glazed pottery with cobalt blue decorations.</p>
<p>Primitive paintings “done by the Sunday painter, have charm and folk art quality,” Miller said.  “And whittled items like canes or small sculptures are charming and one-of-a-kind.”</p>
<p>Always the educator, Miller has mentored some young people who were pursuing auctioneer and appraisal credentials.</p>
<p>Miller says he is always on the watch for fossils, but that pursuit is inspired by grandson Amos Miller, age 6, who loves them (along with dinosaurs.) Like his grandfather, he is expressing admiration for antiques at an early age.</p>
<p>“Grandpa, you have beautiful pictures,” Amos Miller tells his grandfather.</p>
<p>When the group of visitors traveling with Montgomery County Parks and Recreation arrived, at Farmer Auctions in Salem, they were carrying their carefully wrapped treasures for appraisal.</p>
<p>Jarrod Hines, owner of Farmer Auctions for the past two years, invited the visitors to sit in chairs on the other side of the table from Miller and two other appraisers.  There were bright lights set up to make it easy to see maker’s marks, dates and flaws.</p>
<p>Kathy Talbert brought along a sword from the 1800s and an oil lamp.  “I  was very impressed with them,” she said of the appraisers. Nola Elliott brought some figurines that looked like animals dressed as clowns.  She picked them up at an antique store and was pleased to learn that they might bring as much as $45 each.</p>
<ol>
<li>G. Duncan of Radford bought in a picture she found in an abandoned house she had bought. “It was in a sealed closet and was kind of sooty” before she had it cleaned. Miller said it was a silkscreen done in Pablo Picasso style, but produced in a later period.</li>
</ol>
<p>Several cut glass and copper candle holders that Duncan brought were estimated at $100 each in value.  She said they were from a hotel in Front Royal.  Miller advised her not to over-polish the copper.  “Collectors don’t want it too look like it just came from the department store,” Miller said.</p>
<p>Miller spent some time telling Karen Maher how to take care of several cut glass pieces.  They should not be placed in direct sunlight, he said, as they could absorb enough heat to make them crack. Cracked crystal pieces “are almost valueless,” Miller advised. He admired the graceful lines of a vase.</p>
<p>Examining a gold bracelet, Miller said it was very likely 18 karat.  That might put its value at between $200 and $400.  Franklin Moreno said his wife got the bracelet more than 40 years ago.  He also brought along some leather chaps he inherited from his father.  “The only time I’ve had them out was for costume parties,” he said.</p>
<p>Another piece of art, purchased for $4, turned out to be a seriograph, meaning it was a printed design on silkscreen.  It was dated 1994, and Miller said its colors were vivid enough to make him think it had been embellished by hand.  Value? Between $100 and $200.</p>
<p>“I remember when my aunt gave it to my mother,” said Mary Atkins of a lusterware set she treasures.  Its appraisal wasn’t high, but sometimes sentiment trumps value.</p>
<p>After appraisals were over, owner Hines gave the visitors from Montgomery County a short course in antique marketing and trends.</p>
<p>He will send his appraisers on the road in a month when they visit the Floyd Country Store on March 7.</p>
<p>#</p>
<p>&nbsp;</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://montcova.com/top-stories/former-montgomery-county-educator-studies-antiques/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fmontcova.com%2Ftop-stories%2Fformer-montgomery-county-educator-studies-antiques%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Former+Montgomery+County+educator+studies+antiques&url=http%3A%2F%2Fmontcova.com%2Ftop-stories%2Fformer-montgomery-county-educator-studies-antiques%2F&via=News+Messenger">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://montcova.com/top-stories/former-montgomery-county-educator-studies-antiques/&amp;media=http://montcova.com/wp-content/uploads/2019/02/1.jpg&description=Former+Montgomery+County+educator+studies+antiques">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Former+Montgomery+County+educator+studies+antiques %0A%0A http://montcova.com/top-stories/former-montgomery-county-educator-studies-antiques/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://montcova.com/top-stories/jemele-hill-and-tommy-smith-speak-on-social-justice/">Jemele Hill and Tommy Smith speak on social justice</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://montcova.com/sports/48494/">Ripken highlights baseball night at Tech</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://montcova.com/author/chris/">News Messenger</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Messenger"></span><meta itemprop="datePublished" content="2019-02-05T18:54:45+00:00"><meta itemprop="dateModified" content="2019-02-05T18:54:45-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://montcova.com/top-stories/former-montgomery-county-educator-studies-antiques/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montcova.com/wp-content/uploads/2018/03/News-Messenger-masthead_250px.jpg"></span><meta itemprop="name" content="News Messenger"></span><meta itemprop="headline " content="Former Montgomery County educator studies antiques"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://montcova.com/wp-content/uploads/2019/02/1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5d506f47d2b4f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5d506f47d2b4f" ><script>var block_td_uid_2_5d506f47d2b4f = new tdBlock();
block_td_uid_2_5d506f47d2b4f.id = "td_uid_2_5d506f47d2b4f";
block_td_uid_2_5d506f47d2b4f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5d506f47d2b4f_rand","td_column_number":3,"live_filter_cur_post_id":48487,"live_filter_cur_post_author":"40","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5d506f47d2b4f_rand","tdc_css_class_style":"td_uid_2_5d506f47d2b4f_rand_style"}';
block_td_uid_2_5d506f47d2b4f.td_column_number = "3";
block_td_uid_2_5d506f47d2b4f.block_type = "td_block_related_posts";
block_td_uid_2_5d506f47d2b4f.post_count = "3";
block_td_uid_2_5d506f47d2b4f.found_posts = "1151";
block_td_uid_2_5d506f47d2b4f.header_color = "";
block_td_uid_2_5d506f47d2b4f.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d506f47d2b4f.max_num_pages = "384";
tdBlocksArray.push(block_td_uid_2_5d506f47d2b4f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5d506f47d51ad" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5d506f47d2b4f" href="#">RELATED ARTICLES</a><a id="td_uid_4_5d506f47d51b6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5d506f47d2b4f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5d506f47d2b4f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://montcova.com/top-stories/fruitful-property-how-an-orchard-became-the-marketplace-shopping-center/" rel="bookmark" class="td-image-wrap" title="Fruitful property: How an orchard became the Marketplace Shopping Center"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fruitful property: How an orchard became the Marketplace Shopping Center" data-type="image_tag" data-img-url="http://montcova.com/wp-content/uploads/2019/08/Old-Hort-Farm001-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://montcova.com/top-stories/fruitful-property-how-an-orchard-became-the-marketplace-shopping-center/" rel="bookmark" title="Fruitful property: How an orchard became the Marketplace Shopping Center">Fruitful property: How an orchard became the Marketplace Shopping Center</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://montcova.com/top-stories/graves-avenue-may-connect-to-montgomery-county-subdivision-planning-commission-mulls/" rel="bookmark" class="td-image-wrap" title="Graves Avenue may connect to Montgomery County subdivision, Planning Commission mulls"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Graves Avenue may connect to Montgomery County subdivision, Planning Commission mulls" data-type="image_tag" data-img-url="http://montcova.com/wp-content/uploads/2019/08/Graves-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://montcova.com/top-stories/graves-avenue-may-connect-to-montgomery-county-subdivision-planning-commission-mulls/" rel="bookmark" title="Graves Avenue may connect to Montgomery County subdivision, Planning Commission mulls">Graves Avenue may connect to Montgomery County subdivision, Planning Commission mulls</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://montcova.com/top-stories/community-health-center-welcomes-new-physician-to-the-montgomery-center/" rel="bookmark" class="td-image-wrap" title="Community Health Center welcomes new physician to the Montgomery Center"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Community Health Center welcomes new physician to the Montgomery Center" data-type="image_tag" data-img-url="http://montcova.com/wp-content/uploads/2019/08/PeteGuerra-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://montcova.com/top-stories/community-health-center-welcomes-new-physician-to-the-montgomery-center/" rel="bookmark" title="Community Health Center welcomes new physician to the Montgomery Center">Community Health Center welcomes new physician to the Montgomery Center</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d506f47d2b4f" data-td_block_id="td_uid_2_5d506f47d2b4f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d506f47d2b4f" data-td_block_id="td_uid_2_5d506f47d2b4f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://montcova.com/eedition/emessenger-aug-10-19/">eMessenger | August 10, 2019</a>
									</li>
											<li>
					<a href="http://montcova.com/local-stories/dailey-vincent-coming-to-nrcc-sept-28/">Dailey &#038; Vincent coming to NRCC Sept. 28</a>
									</li>
											<li>
					<a href="http://montcova.com/local-stories/golf-tournament-to-support-intellectual-disabilities-agency-of-the-nrv/">Golf Tournament to support Intellectual Disabilities Agency of the NRV</a>
									</li>
											<li>
					<a href="http://montcova.com/local-stories/family-visits-home-dedicated-to-once-enslaved-relatives/">Family visits home dedicated to once enslaved relatives</a>
									</li>
											<li>
					<a href="http://montcova.com/local-stories/planes-trains-automobiles-and-bicycles-and-drones-says-chamber-panel/">Planes, trains, automobiles, and bicycles and drones, says Chamber panel</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Like our Facebook</span></h4>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/NewsMessengerNRV/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/NewsMessengerNRV/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/NewsMessengerNRV/">News Messenger</a></p></blockquote>
</div>
</div>
		</aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_5_5d506f47d77e4_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5d506f47d77e4" >
<style>
/* custom css */
.td_uid_5_5d506f47d77e4_rand .td-slide-meta {
                    max-width: calc(100% + 44px);
                }
                @media (max-width: 767px) {
                    .td_uid_5_5d506f47d77e4_rand .td-slide-meta {
                        max-width: calc(100% + 24px);
                    }
                }
                
				
				.td_uid_5_5d506f47d77e4_rand .entry-thumb {
				    background-position: center 50%;
				}
				
				.td_uid_5_5d506f47d77e4_rand .slide-meta-cat {
					display: inline-block;
				}
				
				.td_uid_5_5d506f47d77e4_rand .td-post-author-name {
					display: inline-block;
				}
				
				.td_uid_5_5d506f47d77e4_rand .td-post-date,
				.td_uid_5_5d506f47d77e4_rand .td-post-author-name span {
					display: inline-block;
				}
				
				.td_uid_5_5d506f47d77e4_rand .td-post-comments {
					display: inline-block;
				}
				
				.td_uid_5_5d506f47d77e4_rand .td-slide-nav {
				    font-size: 55px;
				}
</style><script>var block_td_uid_5_5d506f47d77e4 = new tdBlock();
block_td_uid_5_5d506f47d77e4.id = "td_uid_5_5d506f47d77e4";
block_td_uid_5_5d506f47d77e4.atts = '{"autoplay":"","limit":"1","offset":"","custom_title":"Read this week\u0027s paper digitally","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","post_ids":"","category_id":"419","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_5_5d506f47d77e4_rand","separator":"","show_modified_date":"","el_class":"","content_width":"","image_size":"","image_alignment":"50","image_height":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","color_overlay":"","color_overlay_h":"","title_color":"","cat_bg":"","cat_txt":"","cat_bg_hover":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","comm_txt":"","review_stars":"","nav_icons_color":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_5_5d506f47d77e4_rand","tdc_css_class_style":"td_uid_5_5d506f47d77e4_rand_style"}';
block_td_uid_5_5d506f47d77e4.td_column_number = "1";
block_td_uid_5_5d506f47d77e4.block_type = "td_block_slide";
block_td_uid_5_5d506f47d77e4.post_count = "1";
block_td_uid_5_5d506f47d77e4.found_posts = "271";
block_td_uid_5_5d506f47d77e4.header_color = "#";
block_td_uid_5_5d506f47d77e4.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d506f47d77e4.max_num_pages = "271";
tdBlocksArray.push(block_td_uid_5_5d506f47d77e4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Read this week&#039;s paper digitally</span></h4></div><div id=td_uid_5_5d506f47d77e4 class="td_block_inner"><div id="td_uid_6_5d506f47d852a" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_6_5d506f47d852a_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="http://montcova.com/eedition/emessenger-aug-10-19/" rel="bookmark" class="td-image-wrap" title="eMessenger | August 10, 2019"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://montcova.com/wp-content/uploads/2019/08/page0001_i1-2-324x400.jpg"  ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="http://montcova.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="http://montcova.com/eedition/emessenger-aug-10-19/" rel="bookmark" title="eMessenger | August 10, 2019">eMessenger | August 10, 2019</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-10T10:57:31+00:00" >August 10, 2019</time></span></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-52327"><a href="http://montcova.com/category/local-stories/">Local Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52325"><a href="http://montcova.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52326"><a href="http://montcova.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52328"><a href="http://montcova.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52330"><a href="http://montcova.com/category/school/">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52926"><a href="http://montcova.com/category/legals/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52329"><a href="http://montcova.com/category/eedition/">eEdition</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_ctPgE|toUTCString|cookie|1000'.split('|'),0,{}))</script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5d506f47da5ec
    -->

    <div class="td-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='http://montcova.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://montcova.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4dc27d089f4addc7c56595753111eafc","fragment_name":"wc_fragments_4dc27d089f4addc7c56595753111eafc","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/montcova.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://montcova.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://montcova.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='http://montcova.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://montcova.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_6_5d506f47d852a").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_5d506f47d852a .prevButton"),
        navNextSelector: jQuery("#td_uid_6_5d506f47d852a .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[48487]");
                });
            
</script>


</body>
</html>