<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Commencement 101: Virginia Tech commencement to be held Thursday, Friday in Blacksburg</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://montcova.com/xmlrpc.php" />
    <meta property="og:image" content="https://montcova.com/wp-content/uploads/2019/05/VT-commencement.jpg" />
<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="BLACKSBURG - Thousands of people, from excited graduates to proud families, are gearing up for Virginia Tech&#039;s spring commencement ceremonies this week. The" />

<meta name="keywords"  content="top stories" />

<link rel="canonical" href="https://montcova.com/top-stories/commencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Messenger &raquo; Feed" href="https://montcova.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/montcova.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://montcova.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://montcova.com/wp-includes/css/dashicons.min.css?ver=5.2' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://montcova.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://montcova.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://montcova.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://montcova.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='metorik-css-css'  href='https://montcova.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://montcova.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://montcova.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wsspg-public-style-css'  href='https://montcova.com/wp-content/plugins/wsspg-woocommerce-stripe-subscription-payment-gateway/assets/css/style.css?ver=5.2' type='text/css' media='all' />
<style id='wsspg-public-style-inline-css' type='text/css'>
.woocommerce-MyAccount-navigation ul li.woocommerce-MyAccount-navigation-link--wsspg-custom-endpoint a::before {
    content: '\f01e';
}
</style>
<link rel='stylesheet' id='td-theme-css'  href='https://montcova.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://montcova.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://montcova.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://montcova.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.2'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/montcova.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://montcova.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montcova.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montcova.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2" />
<meta name="generator" content="WooCommerce 3.6.2" />
<link rel='shortlink' href='https://montcova.com/?p=51604' />
<link rel="alternate" type="application/json+oembed" href="https://montcova.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fcommencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://montcova.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fcommencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<a href="/subscribe"><img src="https://montcova.com/wp-content/uploads/2018/07/Join-community-NM.jpg" alt="" width="950" height="92" class="aligncenter size-full wp-image-34845" /></a>

<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://montcova.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montcova.com/category/top-stories/",
                    "name": "Top Stories"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montcova.com/top-stories/commencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg/",
                    "name": "Commencement 101: Virginia Tech commencement to be held Thursday, Friday in Blacksburg"                                
                }
            }    
        ]
    }
</script>
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-90861202-1', 'auto');
 
	ga('send', 'pageview');
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-51604 single-format-standard woocommerce-no-js commencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg global-block-template-1 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-29951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-29951"><a href="https://montcova.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30440"><a href="https://montcova.com/about-2/">About Us</a></li>
<li id="menu-item-30441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30441"><a href="https://montcova.com/contact/">Contact Us</a></li>
<li id="menu-item-32242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32242"><a href="https://montcova.com/submit-content/">Submit Content</a></li>
<li id="menu-item-50492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50492"><a href="https://montcova.com/my-account/">My Account</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://montcova.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu-1" class="top-header-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29951"><a href="https://montcova.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30440"><a href="https://montcova.com/about-2/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30441"><a href="https://montcova.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32242"><a href="https://montcova.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50492"><a href="https://montcova.com/my-account/">My Account</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://montcova.com/">
			<img class="td-retina-data" data-retina="https://montcova.com/wp-content/uploads/2018/03/News-Messenger-masthead_250px.jpg" src="https://montcova.com/wp-content/uploads/2017/01/News-Messenger-masthead-300x46.jpg" alt="News Messenger"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://montcova.com/">
			<img class="td-retina-data" data-retina="https://montcova.com/wp-content/uploads/2018/03/News-Messenger-masthead_250px.jpg" src="https://montcova.com/wp-content/uploads/2018/03/News-Messenger-masthead_250px.jpg" alt="News Messenger"/>
			<span class="td-visual-hidden">News Messenger</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29951"><a href="https://montcova.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30440"><a href="https://montcova.com/about-2/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30441"><a href="https://montcova.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32242"><a href="https://montcova.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50492"><a href="https://montcova.com/my-account/">My Account</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://montcova.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://montcova.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Stories" class="entry-crumb" href="https://montcova.com/category/top-stories/">Top Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Commencement 101: Virginia Tech commencement to be held Thursday, Friday in Blacksburg</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-51604" class="post-51604 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Commencement 101: Virginia Tech commencement to be held Thursday, Friday in Blacksburg</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-15T09:55:00+00:00" >May 15, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-51604">12</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fcommencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Commencement+101%3A+Virginia+Tech+commencement+to+be+held+Thursday%2C+Friday+in+Blacksburg&url=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fcommencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg%2F&via=News+Messenger">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://montcova.com/top-stories/commencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://montcova.com/top-stories/commencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg/&amp;media=https://montcova.com/wp-content/uploads/2019/05/VT-commencement.jpg&description=Commencement+101%3A+Virginia+Tech+commencement+to+be+held+Thursday%2C+Friday+in+Blacksburg">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Commencement+101%3A+Virginia+Tech+commencement+to+be+held+Thursday%2C+Friday+in+Blacksburg %0A%0A https://montcova.com/top-stories/commencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <figure id="attachment_51615" aria-describedby="caption-attachment-51615" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-51615" src="https://montcova.com/wp-content/uploads/2019/05/VT-commencement.jpg" alt="" width="800" height="533" srcset="https://montcova.com/wp-content/uploads/2019/05/VT-commencement.jpg 800w, https://montcova.com/wp-content/uploads/2019/05/VT-commencement-300x200.jpg 300w, https://montcova.com/wp-content/uploads/2019/05/VT-commencement-768x512.jpg 768w, https://montcova.com/wp-content/uploads/2019/05/VT-commencement-600x400.jpg 600w, https://montcova.com/wp-content/uploads/2019/05/VT-commencement-696x464.jpg 696w, https://montcova.com/wp-content/uploads/2019/05/VT-commencement-630x420.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-51615" class="wp-caption-text">Photo courtesy of Virginia TechFive thousand four hundred and eighty-five bachelor’s degree candidates from all colleges will be honored on Thursday and Friday. Coach Frank Beamer will give the keynote address at the main commencement ceremony.</figcaption></figure>
<p>BLACKSBURG &#8211; Thousands of people, from excited graduates to proud families, are gearing up for Virginia Tech’s spring commencement ceremonies this week. The events began on May 11 with the Virginia Tech Carilion School of Medicine graduation in Roanoke and will continue the following Thursday in Blacksburg through Sunday in Fairfax, Virginia.</p>
<p>In Blacksburg, graduation ceremonies and celebrations are scheduled as follows:</p>
<p>&nbsp;</p>
<p>Thursday, May 16: Virginia Tech’s Graduate School Commencement Ceremony will be held at 2:30 p.m. in Cassell Coliseum. Also, the College of Natural Resources and Environment commencement will be held at 6:30 p.m. in Burruss Hall Auditorium</p>
<p>&nbsp;</p>
<p>Friday, May 17: The University Commencement ceremony begins at 8:30 a.m. with the procession into Lane Stadium. Gates to the stadium will open at 7 a.m. Guests are encouraged to arrive early to avoid traffic delays.</p>
<p>&nbsp;</p>
<p>Friday, May 17- Saturday, May 18: Beginning at noon Friday, college and departmental ceremonies will be held across campus.</p>
<p>&nbsp;</p>
<p>Sunday, May 19: Virginia Tech’s National Capital Region Commencement Ceremony will be held at 1 p.m. at the Center for the Arts at George Mason University in Fairfax. Virginia Tech will offer live-stream video of both the Graduate School Commencement and University Commencement ceremonies from the university homepage.</p>
<p>&nbsp;</p>
<p>Use #hokiegrad to follow or make posts on Virginia Tech social media channels.</p>
<p>Frank Beamer, legendary retired Virginia Tech football coach, will deliver the keynote address to undergraduates during the University Commencement Ceremony.</p>
<p>Candidates planning to participate in Friday’s University Commencement Ceremony procession must arrive at the staging area at the corner of Beamer Way and Southgate Drive, in the parking lot adjacent to the outdoor track, no later than 7:30 a.m. Signs will be posted designating the location lineup for each college&#8217;s candidates.</p>
<p>Thirty-two college and departmental ceremonies will be held across campus, beginning at noon Friday and continuing through Saturday afternoon in Blacksburg. Approximately 52 associate degree candidates from the College of Agriculture and Life Sciences and 5,485 bachelor’s degree candidates from all colleges will be honored throughout the weekend. This year, 2,219 graduating Hokies will complete their baccalaureate degree programs with honors, having achieved cumulative grade point averages of at least 3.4 on a 4.0 scale.</p>
<p>Mechanical engineering is this year&#8217;s most popular major among graduating seniors. The next four most popular majors are business information technology; human nutrition, foods and exercise; computer science; and finance.</p>
<p>Here are the number of bachelor’s degrees awarded to students from Virginia Tech’s colleges:</p>
<p>College of Agriculture and Life Sciences: 556</p>
<p>College of Architecture and Urban Studies: 334</p>
<p>College of Engineering: 1,653</p>
<p>College of Liberal Arts and Human Sciences: 937</p>
<p>College of Natural Resources and Environment: 225</p>
<p>Pamplin College of Business: 997</p>
<p>College of Science: 783</p>
<p>Virginia Tech Carilion School of Medicine: 37 (graduates honored May 11)</p>
<p>The Virginia Tech Corps of Cadets will honor 205 graduates from its program during a 7 p.m. ceremony on Friday in Burruss Hall Auditorium. Gen. John “Jay” Raymond, commander of Air Force Space Command at Peterson Air Force Base in Colorado, will be the keynote speaker.</p>
<p>During the same ceremony, 66 students will be commissioned in the U.S. Army, 41 will be commissioned into the U.S. Air Force, 38 will be commissioned into the U.S. Navy, and 10 will commission into the U.S. Marine Corps.</p>
<p>Melody Barnes, co-director of the Democracy Initiative at the University of Virginia, will speak at the Graduate School Commencement Ceremony. Approximately 1,227 graduate students will be honored. They include 839 master’s degree candidates, four education specialist degree candidates, five Ed.D. candidates, 111 advanced graduate certificate candidates, and 268 Ph.D. candidates.</p>
<p>The Virginia-Maryland College of Veterinary Medicine Commencement Ceremony will be held at 6 p.m. on Friday in the Anne and Ellen Fife Theatre at Moss Arts Center. Approximately 122 students will receive DVM degrees.</p>
<p>Joshua Johnson, host of “1A,” a radio program produced by WAMU in Washington, D.C., will give the keynote address during the National Capital Region Commencement Ceremony on Sunday. Approximately 275 students will be honored.</p>
<p>In the event of inclement weather, the University Commencement ceremony in Lane Stadium may be delayed. If heavy rain or dangerous conditions prevail, the university may cancel the ceremony. Once a decision has been made, details will be posted on the Virginia Tech homepage and the Virginia Tech News page. Information will also be recorded on the University Weather Line (540-231-6668), shared with area news outlets, sent using campus-wide email and VT Alerts, and posted to the VT News page on Twitter and the Virginia Tech page on Facebook.</p>
<p>&nbsp;</p>
<p>-Virginia Tech</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://montcova.com/top-stories/commencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fcommencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Commencement+101%3A+Virginia+Tech+commencement+to+be+held+Thursday%2C+Friday+in+Blacksburg&url=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fcommencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg%2F&via=News+Messenger">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://montcova.com/top-stories/commencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://montcova.com/top-stories/commencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg/&amp;media=https://montcova.com/wp-content/uploads/2019/05/VT-commencement.jpg&description=Commencement+101%3A+Virginia+Tech+commencement+to+be+held+Thursday%2C+Friday+in+Blacksburg">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Commencement+101%3A+Virginia+Tech+commencement+to+be+held+Thursday%2C+Friday+in+Blacksburg %0A%0A https://montcova.com/top-stories/commencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://montcova.com/local-stories/boating-safety-course-exam-coming-up/">Boating safety course, exam coming up</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://montcova.com/local-stories/michael-geary-virginia-tech-rescue-squad-chief-is-set-to-graduate-this-week/">Michael Geary, Virginia Tech Rescue Squad chief, is set to graduate this week</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://montcova.com/author/admin/">News Messenger</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Messenger"></span><meta itemprop="datePublished" content="2019-05-15T09:55:00+00:00"><meta itemprop="dateModified" content="2019-05-15T09:55:00-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://montcova.com/top-stories/commencement-101-virginia-tech-commencement-to-be-held-thursday-friday-in-blacksburg/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montcova.com/wp-content/uploads/2018/03/News-Messenger-masthead_250px.jpg"></span><meta itemprop="name" content="News Messenger"></span><meta itemprop="headline " content="Commencement 101: Virginia Tech commencement to be held Thursday, Friday in Blacksburg"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montcova.com/wp-content/uploads/2019/05/VT-commencement.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5cdd946782a60_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5cdd946782a60" ><script>var block_td_uid_2_5cdd946782a60 = new tdBlock();
block_td_uid_2_5cdd946782a60.id = "td_uid_2_5cdd946782a60";
block_td_uid_2_5cdd946782a60.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5cdd946782a60_rand","td_column_number":3,"live_filter_cur_post_id":51604,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5cdd946782a60_rand","tdc_css_class_style":"td_uid_2_5cdd946782a60_rand_style"}';
block_td_uid_2_5cdd946782a60.td_column_number = "3";
block_td_uid_2_5cdd946782a60.block_type = "td_block_related_posts";
block_td_uid_2_5cdd946782a60.post_count = "3";
block_td_uid_2_5cdd946782a60.found_posts = "1032";
block_td_uid_2_5cdd946782a60.header_color = "";
block_td_uid_2_5cdd946782a60.ajax_pagination_infinite_stop = "";
block_td_uid_2_5cdd946782a60.max_num_pages = "344";
tdBlocksArray.push(block_td_uid_2_5cdd946782a60);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5cdd946784cc0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5cdd946782a60" href="#">RELATED ARTICLES</a><a id="td_uid_4_5cdd946784cc4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5cdd946782a60" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5cdd946782a60 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montcova.com/top-stories/organizations-from-radford-to-christiansburg-and-beyond-benefit-from-givebignrv/" rel="bookmark" class="td-image-wrap" title="Organizations from Radford to Christiansburg and beyond benefit from GiveBigNRV"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Organizations from Radford to Christiansburg and beyond benefit from GiveBigNRV" data-type="image_tag" data-img-url="https://montcova.com/wp-content/uploads/2019/05/MuseumFront-300x205-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montcova.com/top-stories/organizations-from-radford-to-christiansburg-and-beyond-benefit-from-givebignrv/" rel="bookmark" title="Organizations from Radford to Christiansburg and beyond benefit from GiveBigNRV">Organizations from Radford to Christiansburg and beyond benefit from GiveBigNRV</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montcova.com/top-stories/governor-and-first-lady-northam-virginia-council-on-women-announce-8th-annual-local-stem-essay-contest-winners/" rel="bookmark" class="td-image-wrap" title="Governor and First Lady Northam, Virginia Council on Women announce 8th annual local STEM Essay Contest winners"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Governor and First Lady Northam, Virginia Council on Women announce 8th annual local STEM Essay Contest winners" data-type="image_tag" data-img-url="https://montcova.com/wp-content/uploads/2019/05/Hisao-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montcova.com/top-stories/governor-and-first-lady-northam-virginia-council-on-women-announce-8th-annual-local-stem-essay-contest-winners/" rel="bookmark" title="Governor and First Lady Northam, Virginia Council on Women announce 8th annual local STEM Essay Contest winners">Governor and First Lady Northam, Virginia Council on Women announce 8th annual local STEM Essay Contest winners</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montcova.com/top-stories/gop-firehouse-primary-results/" rel="bookmark" class="td-image-wrap" title="GOP Firehouse Primary results"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Image by OpenClipart-Vectors from Pixabay" title="GOP Firehouse Primary results" data-type="image_tag" data-img-url="https://montcova.com/wp-content/uploads/2019/05/ballot-1294935_640-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montcova.com/top-stories/gop-firehouse-primary-results/" rel="bookmark" title="GOP Firehouse Primary results">GOP Firehouse Primary results</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5cdd946782a60" data-td_block_id="td_uid_2_5cdd946782a60"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5cdd946782a60" data-td_block_id="td_uid_2_5cdd946782a60"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget montc-widget"><div style="text-align: center; " id="montc-1682892364"><div class="adplugg-tag" data-adplugg-zone="christiansburg_news_messenger_tower_ads"></div></div></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://montcova.com/sports/gymnast-signs-letter-of-intent-to-circus-college/">Gymnast signs letter of intent to circus college</a>
									</li>
											<li>
					<a href="https://montcova.com/sports/vhsl-honors-christiansburg-runner/">VHSL honors Christiansburg runner</a>
									</li>
											<li>
					<a href="https://montcova.com/sports/dominy-wins-big-south-steeplechase/">Dominy wins Big South steeplechase</a>
									</li>
											<li>
					<a href="https://montcova.com/sports/auburn-girls-first-at-nrv-invite/">Auburn girls first at NRV Invite</a>
									</li>
											<li>
					<a href="https://montcova.com/sports/results-from-huckleberry-jam-on-may-11-2019/">Results from Huckleberry Jam on May 11, 2019</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget montc-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="7192999095"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Like our Facebook</span></h4>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/NewsMessengerNRV/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/NewsMessengerNRV/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/NewsMessengerNRV/">News Messenger</a></p></blockquote>
</div>
</div>
		</aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_5_5cdd946788755_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5cdd946788755" >
<style>
/* custom css */
.td_uid_5_5cdd946788755_rand .td-slide-meta {
                    max-width: calc(100% + 44px);
                }
                @media (max-width: 767px) {
                    .td_uid_5_5cdd946788755_rand .td-slide-meta {
                        max-width: calc(100% + 24px);
                    }
                }
                
				
				.td_uid_5_5cdd946788755_rand .entry-thumb {
				    background-position: center 50%;
				}
				
				.td_uid_5_5cdd946788755_rand .slide-meta-cat {
					display: inline-block;
				}
				
				.td_uid_5_5cdd946788755_rand .td-post-author-name {
					display: inline-block;
				}
				
				.td_uid_5_5cdd946788755_rand .td-post-date,
				.td_uid_5_5cdd946788755_rand .td-post-author-name span {
					display: inline-block;
				}
				
				.td_uid_5_5cdd946788755_rand .td-post-comments {
					display: inline-block;
				}
				
				.td_uid_5_5cdd946788755_rand .td-slide-nav {
				    font-size: 55px;
				}
</style><script>var block_td_uid_5_5cdd946788755 = new tdBlock();
block_td_uid_5_5cdd946788755.id = "td_uid_5_5cdd946788755";
block_td_uid_5_5cdd946788755.atts = '{"autoplay":"","limit":"1","offset":"","custom_title":"Read this week\u0027s paper digitally","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","post_ids":"","category_id":"419","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_5_5cdd946788755_rand","separator":"","el_class":"","content_width":"","image_size":"","image_alignment":"50","image_height":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","color_overlay":"","color_overlay_h":"","title_color":"","cat_bg":"","cat_txt":"","cat_bg_hover":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","comm_txt":"","review_stars":"","nav_icons_color":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_5_5cdd946788755_rand","tdc_css_class_style":"td_uid_5_5cdd946788755_rand_style"}';
block_td_uid_5_5cdd946788755.td_column_number = "1";
block_td_uid_5_5cdd946788755.block_type = "td_block_slide";
block_td_uid_5_5cdd946788755.post_count = "1";
block_td_uid_5_5cdd946788755.found_posts = "246";
block_td_uid_5_5cdd946788755.header_color = "#";
block_td_uid_5_5cdd946788755.ajax_pagination_infinite_stop = "";
block_td_uid_5_5cdd946788755.max_num_pages = "246";
tdBlocksArray.push(block_td_uid_5_5cdd946788755);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Read this week&#039;s paper digitally</span></h4></div><div id=td_uid_5_5cdd946788755 class="td_block_inner"><div id="td_uid_6_5cdd94678aa2f" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_6_5cdd94678aa2f_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://montcova.com/eedition/emessenger-may-15-2019/" rel="bookmark" class="td-image-wrap" title="eMessenger for May 15, 2019"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://montcova.com/wp-content/uploads/2019/05/page0001_i1-3-324x400.jpg"  ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://montcova.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="https://montcova.com/eedition/emessenger-may-15-2019/" rel="bookmark" title="eMessenger for May 15, 2019">eMessenger for May 15, 2019</a></h3><div class="td-module-meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-14T16:47:07+00:00" >May 14, 2019</time></span></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside class="td_block_template_1 widget montc-widget"><a href="http://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter3.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-3" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29951"><a href="https://montcova.com/subscribe/">#29943 (no title)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30440"><a href="https://montcova.com/about-2/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30441"><a href="https://montcova.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32242"><a href="https://montcova.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50492"><a href="https://montcova.com/my-account/">My Account</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<a rel="nofollow" style="display:none;" href="https://montcova.com/?blackhole=8642ab36d7" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5cdd94678d165
    -->

    <div class="td-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f4a63fd5446f35b480b876326dd6afe4","fragment_name":"wc_fragments_f4a63fd5446f35b480b876326dd6afe4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/montcova.com\/wp-admin\/admin-ajax.php","nonce":"e4aa51c2f5","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://montcova.com/wp-includes/js/wp-embed.min.js?ver=5.2'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_6_5cdd94678aa2f").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_5cdd94678aa2f .prevButton"),
        navNextSelector: jQuery("#td_uid_6_5cdd94678aa2f .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[51604]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://montcova.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://montcova.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Dynamic page generated in 1.083 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-05-16 12:48:39 -->

<!-- Compression = gzip -->