<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://montcova.com/xmlrpc.php" />
    <meta property="og:image" content="https://montcova.com/wp-content/uploads/2018/06/dog-1-1.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Homeward bound: One poodle’s incredible journey - News Messenger</title>
<link rel="canonical" href="https://montcova.com/top-stories/homeward-bound-one-poodles-incredible-journey/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Homeward bound: One poodle’s incredible journey - News Messenger" />
<meta property="og:description" content="Allie is your typical small dog, one that enjoys her normal walk around the neighborhood and just running around in the back yard with her Christiansburg family. But it’s her latest adventure that has a lot of people scratching their heads. Joe and Jennifer Oley decided to go to the beach for a week earlier &hellip;" />
<meta property="og:url" content="https://montcova.com/top-stories/homeward-bound-one-poodles-incredible-journey/" />
<meta property="og:site_name" content="News Messenger" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2018-06-23T01:03:32-04:00" />
<meta property="og:image" content="https://montcova.com/wp-content/uploads/2018/06/dog-1-1.jpg" />
<meta property="og:image:secure_url" content="https://montcova.com/wp-content/uploads/2018/06/dog-1-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="672" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Allie is your typical small dog, one that enjoys her normal walk around the neighborhood and just running around in the back yard with her Christiansburg family. But it’s her latest adventure that has a lot of people scratching their heads. Joe and Jennifer Oley decided to go to the beach for a week earlier [&hellip;]" />
<meta name="twitter:title" content="Homeward bound: One poodle’s incredible journey - News Messenger" />
<meta name="twitter:image" content="https://montcova.com/wp-content/uploads/2018/06/dog-1-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://montcova.com/#website","url":"https://montcova.com/","name":"News Messenger","potentialAction":{"@type":"SearchAction","target":"https://montcova.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://montcova.com/top-stories/homeward-bound-one-poodles-incredible-journey/#primaryimage","url":"https://montcova.com/wp-content/uploads/2018/06/dog-1-1.jpg","width":800,"height":672},{"@type":"WebPage","@id":"https://montcova.com/top-stories/homeward-bound-one-poodles-incredible-journey/#webpage","url":"https://montcova.com/top-stories/homeward-bound-one-poodles-incredible-journey/","inLanguage":"en","name":"Homeward bound: One poodle\u2019s incredible journey - News Messenger","isPartOf":{"@id":"https://montcova.com/#website"},"primaryImageOfPage":{"@id":"https://montcova.com/top-stories/homeward-bound-one-poodles-incredible-journey/#primaryimage"},"datePublished":"2018-06-23T01:03:32-04:00","dateModified":"2018-06-23T01:03:32-04:00","author":{"@id":"https://montcova.com/#/schema/person/7836f56567e2e8b876bbda060ea6950a"}},{"@type":["Person"],"@id":"https://montcova.com/#/schema/person/7836f56567e2e8b876bbda060ea6950a","name":"Marty Gordon","image":{"@type":"ImageObject","@id":"https://montcova.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7d2427d9e8e1d2637f2e0e4ad8d47183?s=96&d=mm&r=g","caption":"Marty Gordon"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Messenger &raquo; Feed" href="https://montcova.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/montcova.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://montcova.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://montcova.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://montcova.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://montcova.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://montcova.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.9' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://montcova.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://montcova.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://montcova.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://montcova.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://montcova.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<script type='text/javascript' src='https://montcova.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://montcova.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/montcova.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://montcova.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montcova.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montcova.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://montcova.com/?p=43919' />
<link rel="alternate" type="application/json+oembed" href="https://montcova.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fhomeward-bound-one-poodles-incredible-journey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://montcova.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fhomeward-bound-one-poodles-incredible-journey%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/montcova.com\/wp-admin\/","wpRestNonce":"ef66c208bb","wpRestUrl":"https:\/\/montcova.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<a href="/subscribe"><img src="https://montcova.com/wp-content/uploads/2017/07/NM-Journalism.jpg" alt="" width="950" height="92" class="aligncenter size-full wp-image-34845" /></a><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-90861202-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-90861202-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://montcova.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montcova.com/category/top-stories/",
                    "name": "Top Stories"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montcova.com/top-stories/homeward-bound-one-poodles-incredible-journey/",
                    "name": "Homeward bound: One poodle’s incredible journey"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #0a0a0a;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #d3d3d3;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #d3d3d3;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #d3d3d3;
                }
				
				
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  color: #606060;
                }
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  border-color: #606060;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .sfHover > a {
                  background-color: #606060;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-43919 single-format-standard theme-Newspaper Newspaper woocommerce-no-js homeward-bound-one-poodles-incredible-journey global-block-template-1 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-52327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-52327"><a href="https://montcova.com/category/local-stories/">Local Stories</a></li>
<li id="menu-item-52325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52325"><a href="https://montcova.com/category/sports/">Sports</a></li>
<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://montcova.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52328"><a href="https://montcova.com/category/opinions/">Opinions</a></li>
<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://montcova.com/category/school/">School</a></li>
<li id="menu-item-52926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52926"><a href="https://montcova.com/category/legals/">Legals</a></li>
<li id="menu-item-52329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52329"><a href="https://montcova.com/category/eedition/">eEdition</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://montcova.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-52333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-52333"><a href="https://montcova.com/subscribe/">Subscribe</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52331"><a href="https://montcova.com/contact/">Contact Us</a></li>
<li id="menu-item-53397" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53397"><a href="https://montcova.com/submit-content/">Submit Content</a></li>
<li id="menu-item-52332" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52332"><a href="https://montcova.com/my-account/">My Account</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://montcova.com/">
			<img class="td-retina-data"  data-retina="https://montcova.com/wp-content/uploads/2019/09/News-Messenger-masthead.jpg" src="https://montcova.com/wp-content/uploads/2019/09/News-Messenger-masthead.jpg" alt="News Messenger" width="900"/>
			<span class="td-visual-hidden">News Messenger</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://montcova.com/">
			<img class="td-retina-data" data-retina="https://montcova.com/wp-content/uploads/2018/03/News-Messenger-masthead_250px.jpg" src="https://montcova.com/wp-content/uploads/2017/01/News-Messenger-masthead-300x46.jpg" alt="News Messenger"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://montcova.com/">
			<img class="td-retina-data" data-retina="https://montcova.com/wp-content/uploads/2019/09/News-Messenger-masthead.jpg" src="https://montcova.com/wp-content/uploads/2019/09/News-Messenger-masthead.jpg" alt="News Messenger"/>
		</a>
	    </div>
    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-52327"><a href="https://montcova.com/category/local-stories/">Local Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52325"><a href="https://montcova.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52326"><a href="https://montcova.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52328"><a href="https://montcova.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52330"><a href="https://montcova.com/category/school/">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52926"><a href="https://montcova.com/category/legals/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52329"><a href="https://montcova.com/category/eedition/">eEdition</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://montcova.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Stories" class="entry-crumb" href="https://montcova.com/category/top-stories/">Top Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Homeward bound: One poodle’s incredible journey</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-43919" class="post-43919 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Homeward bound: One poodle’s incredible journey</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-22T21:03:32+00:00" >June 22, 2018</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-43919">112</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fhomeward-bound-one-poodles-incredible-journey%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Homeward+bound%3A+One+poodle%E2%80%99s+incredible+journey&url=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fhomeward-bound-one-poodles-incredible-journey%2F&via=News+Messenger">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://montcova.com/top-stories/homeward-bound-one-poodles-incredible-journey/&amp;media=https://montcova.com/wp-content/uploads/2018/06/dog-1-1.jpg&description=Homeward+bound%3A+One+poodle%E2%80%99s+incredible+journey">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Homeward+bound%3A+One+poodle%E2%80%99s+incredible+journey %0A%0A https://montcova.com/top-stories/homeward-bound-one-poodles-incredible-journey/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><figure id="attachment_43920" aria-describedby="caption-attachment-43920" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-43920" src="https://montcova.com/wp-content/uploads/2018/06/dog-1-1.jpg" alt="" width="800" height="672" srcset="https://montcova.com/wp-content/uploads/2018/06/dog-1-1.jpg 800w, https://montcova.com/wp-content/uploads/2018/06/dog-1-1-300x252.jpg 300w, https://montcova.com/wp-content/uploads/2018/06/dog-1-1-768x645.jpg 768w, https://montcova.com/wp-content/uploads/2018/06/dog-1-1-600x504.jpg 600w, https://montcova.com/wp-content/uploads/2018/06/dog-1-1-696x585.jpg 696w, https://montcova.com/wp-content/uploads/2018/06/dog-1-1-500x420.jpg 500w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-43920" class="wp-caption-text">Photo by Marty Gordon<br />The Oley family is happy to have their 11-year-old poodle, Allie, home after being missing for over a week. Pictured with Allie is: (from left) Joe, Caroline, Joseph and Jennifer.</figcaption></figure>
<h2 style="text-align: left;" align="JUSTIFY">Allie is your typical small dog, one that enjoys her normal walk around the neighborhood and just running around in the back yard with her Christiansburg family.</h2>
<hr />
<p style="text-align: left;" align="JUSTIFY">But it’s her latest adventure that has a lot of people scratching their heads.</p>
<p style="text-align: left;" align="JUSTIFY">Joe and Jennifer Oley decided to go to the beach for a week earlier this month and had to leave the family’s 11-year-old poodle with a dog sitter. While they were gone, Allie wondered away from Republic Street and thus began the great adventure.</p>
<p style="text-align: left;" align="JUSTIFY">She was missing for almost 10 days. The family returned home and with the help of friends and co-workers, the search was on.</p>
<p style="text-align: left;" align="JUSTIFY">Approximately 1,000 flyers were posted around town offering a reward. Her picture was plastered on Facebook, and a large group of people scoured almost three square miles within the town.</p>
<p style="text-align: left;" align="JUSTIFY">Joe and his family walked the same neighborhoods over and over. There was no sign of the dog.</p>
<p style="text-align: left;" align="JUSTIFY">No reports to police and none to the animal shelter. Joe’s parents and brother even drove down from Richmond to help with the search. The Facebook post had been shared almost 500 times.</p>
<p style="text-align: left;" align="JUSTIFY">“We had done everything you could imagine,” Joe said. “We had almost given up hope of ever finding her.”</p>
<p style="text-align: left;" align="JUSTIFY">Postal carriers and newspaper delivery people were alerted and by day eight, still nobody had spotted the dog.</p>
<p style="text-align: left;" align="JUSTIFY">Joe, who had taken off several days from work, admits he drove his car around neighborhoods just hoping she would hear the sound of a familiar vehicle.</p>
<p style="text-align: left;" align="JUSTIFY">“We just couldn’t figure out why no one had seen or heard her,” he said.</p>
<p style="text-align: left;" align="JUSTIFY">The family had fallen asleep late Friday night when Oley heard a noise at the back door of his home.</p>
<p style="text-align: left;" align="JUSTIFY">“It was a weird yelp, and I thought it might have been one of my kids’ games making a noise,” he said.</p>
<p style="text-align: left;" align="JUSTIFY">Joe then heard what he thought was a scratching at the back door.</p>
<p style="text-align: left;" align="JUSTIFY">“I was still half asleep and was rubbing my eyes when I saw Allie standing at the back door of our deck,” he said.</p>
<p style="text-align: left;" align="JUSTIFY">Joe said that he was overjoyed and starting crying when he saw the family’s missing dog.</p>
<p style="text-align: left;" align="JUSTIFY">Again, Allie had gone missing near Republic Street and somehow made her way to the family home on Village Lane. That’s an estimated three miles as the crow flies, but Oley believes his dog had been wondering around town for days, so he doesn’t know how many miles she put on her legs.</p>
<figure id="attachment_43921" aria-describedby="caption-attachment-43921" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-43921" src="https://montcova.com/wp-content/uploads/2018/06/dog-2.jpg" alt="" width="800" height="620" srcset="https://montcova.com/wp-content/uploads/2018/06/dog-2.jpg 800w, https://montcova.com/wp-content/uploads/2018/06/dog-2-300x233.jpg 300w, https://montcova.com/wp-content/uploads/2018/06/dog-2-768x595.jpg 768w, https://montcova.com/wp-content/uploads/2018/06/dog-2-600x465.jpg 600w, https://montcova.com/wp-content/uploads/2018/06/dog-2-696x539.jpg 696w, https://montcova.com/wp-content/uploads/2018/06/dog-2-542x420.jpg 542w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-43921" class="wp-caption-text">Allie is home in her Christiansburg yard after coming up missing from a pet sitter’s home.</figcaption></figure>
<p style="text-align: left;" align="JUSTIFY">Allie was a little dehydrated and lost approximately four or five pounds, had a few briars attached to her fur and a few ticks she picked up along the way.</p>
<p style="text-align: left;" align="JUSTIFY">Her four paws showed a lot of wear and tear from walking so many miles. But for the most part, she was just happy to be home and to see her family again.</p>
<p style="text-align: left;" align="JUSTIFY">She spent the first two days lying on the family’s living room couch. Wednesday, she showed signs of the dog the family has come to love.</p>
<p style="text-align: left;" align="JUSTIFY">“We don’t know how she got here, but we are ecstatic that she figured out how to come home,” Joe said.</p>
<p style="text-align: left;" align="JUSTIFY">So, for 10 days, the little 11-year-old grey poodle with brown spots managed to dodge cars and probably a lot of wild animals to find her way back home.</p>
<p style="text-align: left;" align="JUSTIFY">“It’s one of those stories you hear about on the national news about an animal returning home after being lost for a long period of time,” Joe said.</p>
<p style="text-align: left;" align="JUSTIFY">Her family is just glad to have her home.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://montcova.com/top-stories/homeward-bound-one-poodles-incredible-journey/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fhomeward-bound-one-poodles-incredible-journey%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Homeward+bound%3A+One+poodle%E2%80%99s+incredible+journey&url=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fhomeward-bound-one-poodles-incredible-journey%2F&via=News+Messenger">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://montcova.com/top-stories/homeward-bound-one-poodles-incredible-journey/&amp;media=https://montcova.com/wp-content/uploads/2018/06/dog-1-1.jpg&description=Homeward+bound%3A+One+poodle%E2%80%99s+incredible+journey">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Homeward+bound%3A+One+poodle%E2%80%99s+incredible+journey %0A%0A https://montcova.com/top-stories/homeward-bound-one-poodles-incredible-journey/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://montcova.com/top-stories/the-separation-of-children-and-parents-unites-families-in-christiansburg/">The separation of children and parents, unites families in Christiansburg</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://montcova.com/obituaries/vanhoozier-pauline-proco/">Vanhoozier, Pauline Proco</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://montcova.com/author/marty-gordon/">Marty Gordon</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Marty Gordon"></span><meta itemprop="datePublished" content="2018-06-22T21:03:32+00:00"><meta itemprop="dateModified" content="2018-06-22T21:03:32-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://montcova.com/top-stories/homeward-bound-one-poodles-incredible-journey/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montcova.com/wp-content/uploads/2019/09/News-Messenger-masthead.jpg"></span><meta itemprop="name" content="News Messenger"></span><meta itemprop="headline " content="Homeward bound: One poodle’s incredible journey"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montcova.com/wp-content/uploads/2018/06/dog-1-1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="672"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5e17c3b6d129a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5e17c3b6d129a" ><script>var block_td_uid_2_5e17c3b6d129a = new tdBlock();
block_td_uid_2_5e17c3b6d129a.id = "td_uid_2_5e17c3b6d129a";
block_td_uid_2_5e17c3b6d129a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5e17c3b6d129a_rand","td_column_number":3,"live_filter_cur_post_id":43919,"live_filter_cur_post_author":"31","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e17c3b6d129a_rand","tdc_css_class_style":"td_uid_2_5e17c3b6d129a_rand_style"}';
block_td_uid_2_5e17c3b6d129a.td_column_number = "3";
block_td_uid_2_5e17c3b6d129a.block_type = "td_block_related_posts";
block_td_uid_2_5e17c3b6d129a.post_count = "3";
block_td_uid_2_5e17c3b6d129a.found_posts = "1161";
block_td_uid_2_5e17c3b6d129a.header_color = "";
block_td_uid_2_5e17c3b6d129a.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e17c3b6d129a.max_num_pages = "387";
tdBlocksArray.push(block_td_uid_2_5e17c3b6d129a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5e17c3b6d3c5d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e17c3b6d129a" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e17c3b6d3c62" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e17c3b6d129a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e17c3b6d129a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montcova.com/top-stories/hundreds-of-volunteers-needed-for-blacksburg-brew-do-crew/" rel="bookmark" class="td-image-wrap" title="Hundreds of volunteers needed for Blacksburg Brew Do Crew"><img width="218" height="150" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2019/09/brew-do-first-batch-61-218x150.jpg"  srcset="https://montcova.com/wp-content/uploads/2019/09/brew-do-first-batch-61-218x150.jpg 218w, https://montcova.com/wp-content/uploads/2019/09/brew-do-first-batch-61-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Hundreds of volunteers needed for Blacksburg Brew Do Crew" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montcova.com/top-stories/hundreds-of-volunteers-needed-for-blacksburg-brew-do-crew/" rel="bookmark" title="Hundreds of volunteers needed for Blacksburg Brew Do Crew">Hundreds of volunteers needed for Blacksburg Brew Do Crew</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montcova.com/top-stories/burkes-by-bike/" rel="bookmark" class="td-image-wrap" title="Burke’s by Bike"><img width="200" height="150" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2019/08/bicycle_1566359485.jpg"  srcset="https://montcova.com/wp-content/uploads/2019/08/bicycle_1566359485.jpg 1280w, https://montcova.com/wp-content/uploads/2019/08/bicycle_1566359485-600x450.jpg 600w, https://montcova.com/wp-content/uploads/2019/08/bicycle_1566359485-300x225.jpg 300w, https://montcova.com/wp-content/uploads/2019/08/bicycle_1566359485-768x576.jpg 768w, https://montcova.com/wp-content/uploads/2019/08/bicycle_1566359485-1024x768.jpg 1024w" sizes="(max-width: 200px) 100vw, 200px"  alt="" title="Burke’s by Bike" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montcova.com/top-stories/burkes-by-bike/" rel="bookmark" title="Burke’s by Bike">Burke’s by Bike</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montcova.com/top-stories/the-nrv-realtor-associations-touch-a-truck-event-at-the-nrv-mall/" rel="bookmark" class="td-image-wrap" title="The NRV Realtor Association’s Touch-a-truck event at the NRV Mall"><img width="218" height="145" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2019/08/IMG_1941.jpg"  srcset="https://montcova.com/wp-content/uploads/2019/08/IMG_1941.jpg 800w, https://montcova.com/wp-content/uploads/2019/08/IMG_1941-300x200.jpg 300w, https://montcova.com/wp-content/uploads/2019/08/IMG_1941-768x512.jpg 768w, https://montcova.com/wp-content/uploads/2019/08/IMG_1941-600x400.jpg 600w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The NRV Realtor Association’s Touch-a-truck event at the NRV Mall" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montcova.com/top-stories/the-nrv-realtor-associations-touch-a-truck-event-at-the-nrv-mall/" rel="bookmark" title="The NRV Realtor Association’s Touch-a-truck event at the NRV Mall">The NRV Realtor Association’s Touch-a-truck event at the NRV Mall</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e17c3b6d129a" data-td_block_id="td_uid_2_5e17c3b6d129a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e17c3b6d129a" data-td_block_id="td_uid_2_5e17c3b6d129a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><form data-min-no-for-search="1" data-result-box-max-height="400" data-form-id="55937" class="is-search-form  is-form-id-55937 is-ajax-search" action="https://montcova.com/" method="get" role="search" ><label><input  type="text" name="s" value="" class="is-search-input" placeholder="Search..." autocomplete="off" /><img class="is-loader-image" style="display: none;" src="https://montcova.com/wp-content/plugins/add-search-to-menu/public/images/spinner.gif" /></label><input type="submit" value="Search" class="is-search-submit" /><input type="hidden" name="id" value="55937" /></form>
</div>
		</aside><aside class="td_block_template_1 widget montc-widget"><div style="text-align: center; " id="montc-618079837"><div class="adplugg-tag" data-adplugg-zone="christiansburg_news_messenger_tower_ads"></div></div></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://montcova.com/sports/big-south-switches-to-conference-play/">Big South switches to conference play</a>
									</li>
											<li>
					<a href="https://montcova.com/sports/from-the-sidelines-5/">From the sidelines</a>
									</li>
											<li>
					<a href="https://montcova.com/sports/second-half-surge-carries-ru-men-to-win-over-high-point/">Second-half surge carries RU men to win over High Point</a>
									</li>
											<li>
					<a href="https://montcova.com/entertainment/upcoming-events-50/">Upcoming Events:</a>
									</li>
											<li>
					<a href="https://montcova.com/obituaries/blankenship-earnest-dewayne/">Blankenship, Earnest DeWayne</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget montc-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="7192999095"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Like our Facebook</span></h4>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/NewsMessengerNRV/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/NewsMessengerNRV/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/NewsMessengerNRV/">News Messenger</a></p></blockquote>
</div>
</div>
		</aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_5_5e17c3b6d78e2_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5e17c3b6d78e2" >
<style>
/* custom css */
.td_uid_5_5e17c3b6d78e2_rand .td-slide-meta {
                    max-width: calc(100% + 44px);
                }
                @media (max-width: 767px) {
                    .td_uid_5_5e17c3b6d78e2_rand .td-slide-meta {
                        max-width: calc(100% + 24px);
                    }
                }
                
				
				.td_uid_5_5e17c3b6d78e2_rand .entry-thumb {
				    background-position: center 50%;
				}
				
				.td_uid_5_5e17c3b6d78e2_rand .slide-meta-cat {
					display: inline-block;
				}
				
				.td_uid_5_5e17c3b6d78e2_rand .td-post-author-name {
					display: inline-block;
				}
				
				.td_uid_5_5e17c3b6d78e2_rand .td-post-date,
				.td_uid_5_5e17c3b6d78e2_rand .td-post-author-name span {
					display: inline-block;
				}
				
				.td_uid_5_5e17c3b6d78e2_rand .td-post-comments {
					display: inline-block;
				}
				
				.td_uid_5_5e17c3b6d78e2_rand .td-slide-nav {
				    font-size: 55px;
				}
</style><script>var block_td_uid_5_5e17c3b6d78e2 = new tdBlock();
block_td_uid_5_5e17c3b6d78e2.id = "td_uid_5_5e17c3b6d78e2";
block_td_uid_5_5e17c3b6d78e2.atts = '{"autoplay":"","limit":"1","offset":"","custom_title":"Read this week\u0027s paper digitally","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","post_ids":"","category_id":"419","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_5_5e17c3b6d78e2_rand","separator":"","show_modified_date":"","el_class":"","content_width":"","image_size":"","image_alignment":"50","image_height":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","color_overlay":"","color_overlay_h":"","title_color":"","cat_bg":"","cat_txt":"","cat_bg_hover":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","comm_txt":"","review_stars":"","nav_icons_color":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_5_5e17c3b6d78e2_rand","tdc_css_class_style":"td_uid_5_5e17c3b6d78e2_rand_style"}';
block_td_uid_5_5e17c3b6d78e2.td_column_number = "1";
block_td_uid_5_5e17c3b6d78e2.block_type = "td_block_slide";
block_td_uid_5_5e17c3b6d78e2.post_count = "1";
block_td_uid_5_5e17c3b6d78e2.found_posts = "314";
block_td_uid_5_5e17c3b6d78e2.header_color = "#";
block_td_uid_5_5e17c3b6d78e2.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e17c3b6d78e2.max_num_pages = "314";
tdBlocksArray.push(block_td_uid_5_5e17c3b6d78e2);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Read this week&#039;s paper digitally</span></h4></div><div id=td_uid_5_5e17c3b6d78e2 class="td_block_inner"><div id="td_uid_6_5e17c3b6d8a69" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_6_5e17c3b6d8a69_item_0" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://montcova.com/eedition/emessenger-january-8-2020/" rel="bookmark" class="td-image-wrap" title="eMessenger | January 8, 2020"><span class="entry-thumb td-thumb-css " style="background-image: url(https://montcova.com/wp-content/uploads/2020/01/nm010820front-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://montcova.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="https://montcova.com/eedition/emessenger-january-8-2020/" rel="bookmark" title="eMessenger | January 8, 2020">eMessenger | January 8, 2020</a></h3><div class="td-module-meta-info"></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside class="td_block_template_1 widget montc-widget"><a href="http://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter1.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-52327"><a href="https://montcova.com/category/local-stories/">Local Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52325"><a href="https://montcova.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52326"><a href="https://montcova.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52328"><a href="https://montcova.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52330"><a href="https://montcova.com/category/school/">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52926"><a href="https://montcova.com/category/legals/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52329"><a href="https://montcova.com/category/eedition/">eEdition</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5e17c3b6da4bb
    -->

    <div class="td-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='ivory-search-styles-css'  href='https://montcova.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.js?ver=4.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f4a63fd5446f35b480b876326dd6afe4","fragment_name":"wc_fragments_f4a63fd5446f35b480b876326dd6afe4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/montcova.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://montcova.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IvoryAjaxVars = {"ajaxurl":"https:\/\/montcova.com\/wp-admin\/admin-ajax.php","ajax_nonce":"3231589dcf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/add-search-to-menu/public/js/ivory-ajax-search.js?ver=4.4.4'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_6_5e17c3b6d8a69").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_5e17c3b6d8a69 .prevButton"),
        navNextSelector: jQuery("#td_uid_6_5e17c3b6d8a69 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[43919]");
                });
            
</script>


</body>
</html>