<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Keeping pets safe during the winter</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://montcova.com/xmlrpc.php" />
    <meta property="og:image" content="https://montcova.com/wp-content/uploads/2018/01/dog_in_1515195873.jpg" /><meta name="author" content="Sam Wall">

<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="According to experts, the furry creatures that many people consider family members need some extra care to keep them safe in freezing temperatures this time of" />

<meta name="keywords"  content="top stories" />

<link rel="canonical" href="https://montcova.com/top-stories/keeping-pets-safe-during-the-winter/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Christiansburg News Messenger &raquo; Feed" href="https://montcova.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://montcova.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://montcova.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://montcova.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css'  href='https://montcova.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://montcova.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wsspg-public-style-css'  href='https://montcova.com/wp-content/plugins/wsspg-woocommerce-stripe-subscription-payment-gateway/assets/css/style.css?ver=4.8.4' type='text/css' media='all' />
<style id='wsspg-public-style-inline-css' type='text/css'>
.woocommerce-MyAccount-navigation ul li.woocommerce-MyAccount-navigation-link--wsspg-custom-endpoint a::before {
    content: '\f01e';
}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://montcova.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://montcova.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://montcova.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.1.1' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://montcova.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://montcova.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/top-stories\/keeping-pets-safe-during-the-winter\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/montcova.com\/checkout\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=4.8.4'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.8.4'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://montcova.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montcova.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montcova.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Walking in the new year: Meadowbrook Library helps us exercise our minds and bodies' href='https://montcova.com/top-stories/walking-in-the-new-year-meadowbrook-library-helps-us-exercise-our-minds-and-bodies/' />
<link rel='next' title='It’s important to stay active in cold weather' href='https://montcova.com/opinions/its-important-to-stay-active-in-cold-weather/' />
<meta name="generator" content="WordPress 4.8.4" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel='shortlink' href='https://montcova.com/?p=39530' />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://montcova.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://montcova.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/montcova.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/montcova.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #606060;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #606060;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #000000;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #000000 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }
</style>

<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-90861202-1', 'auto');
 
	ga('send', 'pageview');
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_34763"><a href="/subscribe"><img src="https://montcova.com/wp-content/uploads/2017/07/NM-Journalism.jpg" alt="" width="950" height="92" class="aligncenter size-full wp-image-34845" /></a></div></div><body data-rsssl=1 class="post-template-default single single-post postid-39530 single-format-standard keeping-pets-safe-during-the-winter wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-29951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-29951"><a href="https://montcova.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30440"><a href="https://montcova.com/about-2/">About Us</a></li>
<li id="menu-item-30441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30441"><a href="https://montcova.com/contact/">Contact Us</a></li>
<li id="menu-item-32242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32242"><a href="https://montcova.com/submit-content/">Submit Content</a></li>
<li id="menu-item-29950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29950"><a href="https://montcova.com/profile/">My Profile</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://montcova.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://montcova.com/">
			<img src="https://montcova.com/wp-content/uploads/2017/01/News-Messenger-masthead-300x46.jpg" alt="News Messenger"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="https://montcova.com/">
				<img src="https://montcova.com/wp-content/uploads/2017/04/News-Messenger-mastheadinverse.jpg" alt="News Messenger"/>
				<span class="td-visual-hidden">Christiansburg News Messenger</span>
			</a>
		    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29951"><a href="https://montcova.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30440"><a href="https://montcova.com/about-2/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30441"><a href="https://montcova.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32242"><a href="https://montcova.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29950"><a href="https://montcova.com/profile/">My Profile</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://montcova.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons shower-rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">42.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">christiansburg, va</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, January 7, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-29626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-29626"><a href="https://montcova.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-29533" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29533"><a href="https://montcova.com/category/local-stories/">Local Stories</a></li>
<li id="menu-item-29525" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29525"><a href="https://montcova.com/category/church/">Church</a></li>
<li id="menu-item-29526" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29526"><a href="https://montcova.com/category/club/">Club</a></li>
<li id="menu-item-29537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-29537"><a href="https://montcova.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-29531" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29531"><a href="https://montcova.com/category/featured-sports/">Featured Sports</a></li>
	<li id="menu-item-29527" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29527"><a href="https://montcova.com/category/college-sports/">College Sports</a></li>
	<li id="menu-item-29532" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29532"><a href="https://montcova.com/category/football/">Football</a></li>
	<li id="menu-item-29524" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29524"><a href="https://montcova.com/category/basketball/">Basketball</a></li>
</ul>
</li>
<li id="menu-item-29528" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29528"><a href="https://montcova.com/category/community/">Community</a></li>
<li id="menu-item-29530" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29530"><a href="https://montcova.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-29534" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29534"><a href="https://montcova.com/category/notices/">Notices</a></li>
<li id="menu-item-29535" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29535"><a href="https://montcova.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-29536" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29536"><a href="https://montcova.com/category/school/">School</a></li>
<li id="menu-item-29529" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29529"><a href="https://montcova.com/category/eedition/">eEdition</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
</div>			</div>
		</div>
	</div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://montcova.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Top Stories" class="entry-crumb" itemprop="url" href="https://montcova.com/category/top-stories/"><span itemprop="title">Top Stories</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Keeping pets safe during the winter"><meta itemprop="url" content = "https://montcova.com/top-stories/keeping-pets-safe-during-the-winter/">Keeping pets safe during the winter</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-39530" class="post-39530 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Keeping pets safe during the winter</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://montcova.com/author/sam-wall/">Sam Wall</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-05T19:45:08+00:00" >January 5, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-39530">9</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fkeeping-pets-safe-during-the-winter%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Keeping+pets+safe+during+the+winter&url=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fkeeping-pets-safe-during-the-winter%2F&via=Christiansburg+News+Messenger"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://montcova.com/top-stories/keeping-pets-safe-during-the-winter/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://montcova.com/top-stories/keeping-pets-safe-during-the-winter/&amp;media=https://montcova.com/wp-content/uploads/2018/01/dog_in_1515195873.jpg&description=Keeping+pets+safe+during+the+winter" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Keeping+pets+safe+during+the+winter%20-%20https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fkeeping-pets-safe-during-the-winter%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <h3 align="JUSTIFY">According to experts, the furry creatures that many people consider family members need some extra care to keep them safe in freezing temperatures this time of year.</h3>
<hr />
<p align="JUSTIFY">Christiansburg resident Dennis Davis said that he has seen animals tied up outside with little or no shelter over the last few weeks.</p>
<p align="JUSTIFY">“It’s got to be a total lack of compassion for another living creature,” he said. “That is lost on people for some reason.”</p>
<p align="JUSTIFY">Local experts said that each animal’s needs differ, but dogs that are tethered and unable to roam freely to find protection from the elements can be especially vulnerable.</p>
<p align="JUSTIFY">Virginia’s tethering ordinance states that the rope or chain tied to the dog must be at least three times the animal’s size and must allow it to be able to move freely without getting tangled or strangled.</p>
<p align="JUSTIFY">That ordinance leaves a lot of room for interpretation, often allowing officers to do little more than request that owners bring their animals inside during the extreme cold weather.</p>
<p align="JUSTIFY">According to state code, adequate shelter means providing access to shelter that is: suitable for the species, age, condition, size, and type of each animal; adequate space for each animal; is safe and protects each animal from injury, rain, sleet, snow, hail, direct sunlight, the adverse effects of heat or cold, physical suffering, and impairment of health; is properly lighted; is properly cleaned; enables each animal to be clean and dry, except when detrimental to the species; and, for dogs and cats, provides a solid surface, resting platform, pad, floor mat, or similar device that is large enough for the animal to lie on in a normal manner and can be maintained in a sanitary manner.</p>
<p align="JUSTIFY">Adele Katrovitz of the Radford Animal Shelter said that even if owners are following the law, it still may not be enough to keep animals as safe as they could be.</p>
<p align="JUSTIFY">“A board doghouse is not going with an open front is not going to provide respite from these conditions. These are the situations that cause issues,” she said.</p>
<p align="JUSTIFY">Katrovitz said that insulating structures with straw can be helpful, but bringing the animals indoors is always the ideal option. She also noted that using nothing is better than using towels or quilts for insulation. They can get wet and they do not provide any additional warmth.</p>
<p align="JUSTIFY">“It is important to remember that local and state ordinances are written to make sure that adequate shelter is provided for each animal’s specific situation. The needs of a husky or a German Shepherd will be very different than the needs of a poodle or a boxer, and animal control looks at each situation with that in mind,” Eileen Mahan, director of the Montgomery County Animal Care and Adoption Center, said.</p>
<p align="JUSTIFY">She also noted that it is important to make sure animals have a good water supply that isn’t frozen, something that is often overlooked.</p>
<p align="JUSTIFY">Mahan said that feral cats are usually able to take care of themselves, having already found warm places to sleep; however, she said it never hurts to try and provide extra outdoor shelter lined with straw for those who feel inclined.</p>
<p align="JUSTIFY">Both Radford and Montgomery County officials said they have received calls in the last few weeks by those concerned for dogs that were being left out in the cold. Most cases are resolved with the pet going inside.</p>
<p align="JUSTIFY">County residents who think that an animal is in danger or is possibly being mistreated are encouraged to call 382-5795, ext. 2. Radford residents can call 731-3688.</p>
<p align="JUSTIFY">For more information on how to care for pets in the winter, visit www.avma.org/public/PetCare/Pages/Cold-weather-pet-safety.aspx.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fkeeping-pets-safe-during-the-winter%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Keeping+pets+safe+during+the+winter&url=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fkeeping-pets-safe-during-the-winter%2F&via=Christiansburg+News+Messenger"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://montcova.com/top-stories/keeping-pets-safe-during-the-winter/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://montcova.com/top-stories/keeping-pets-safe-during-the-winter/&amp;media=https://montcova.com/wp-content/uploads/2018/01/dog_in_1515195873.jpg&description=Keeping+pets+safe+during+the+winter" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Keeping+pets+safe+during+the+winter%20-%20https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fkeeping-pets-safe-during-the-winter%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://montcova.com/top-stories/keeping-pets-safe-during-the-winter/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://montcova.com/top-stories/keeping-pets-safe-during-the-winter/" data-text="Keeping pets safe during the winter" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://montcova.com/top-stories/walking-in-the-new-year-meadowbrook-library-helps-us-exercise-our-minds-and-bodies/">Walking in the new year: Meadowbrook Library helps us exercise our minds and bodies</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://montcova.com/opinions/its-important-to-stay-active-in-cold-weather/">It’s important to stay active in cold weather</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://montcova.com/author/sam-wall/">Sam Wall</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sam Wall"></span><meta itemprop="datePublished" content="2018-01-05T19:45:08+00:00"><meta itemprop="dateModified" content="2018-01-05T19:45:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://montcova.com/top-stories/keeping-pets-safe-during-the-winter/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montcova.com/wp-content/uploads/2017/04/News-Messenger-mastheadinverse.jpg"></span><meta itemprop="name" content="Christiansburg News Messenger"></span><meta itemprop="headline " content="Keeping pets safe during the winter"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montcova.com/wp-content/uploads/2018/01/dog_in_1515195873.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5a52ec9e737a4 = new tdBlock();
block_td_uid_1_5a52ec9e737a4.id = "td_uid_1_5a52ec9e737a4";
block_td_uid_1_5a52ec9e737a4.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a52ec9e737a4_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":39530,"live_filter_cur_post_author":"27"}';
block_td_uid_1_5a52ec9e737a4.td_column_number = "3";
block_td_uid_1_5a52ec9e737a4.block_type = "td_block_related_posts";
block_td_uid_1_5a52ec9e737a4.post_count = "3";
block_td_uid_1_5a52ec9e737a4.found_posts = "458";
block_td_uid_1_5a52ec9e737a4.header_color = "";
block_td_uid_1_5a52ec9e737a4.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a52ec9e737a4.max_num_pages = "153";
tdBlocksArray.push(block_td_uid_1_5a52ec9e737a4);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5a52ec9e737a4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a52ec9e737a4" ><h4 class="td-related-title"><a id="td_uid_2_5a52ec9e75faf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5a52ec9e737a4" href="#">RELATED ARTICLES</a><a id="td_uid_3_5a52ec9e75fed" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5a52ec9e737a4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5a52ec9e737a4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montcova.com/top-stories/walking-in-the-new-year-meadowbrook-library-helps-us-exercise-our-minds-and-bodies/" rel="bookmark" title="Walking in the new year: Meadowbrook Library helps us exercise our minds and bodies"><img width="218" height="150" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2018/01/IMG_3559-e1514940178182-218x150.jpg" alt="" title="Walking in the new year: Meadowbrook Library helps us exercise our minds and bodies"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montcova.com/top-stories/walking-in-the-new-year-meadowbrook-library-helps-us-exercise-our-minds-and-bodies/" rel="bookmark" title="Walking in the new year: Meadowbrook Library helps us exercise our minds and bodies">Walking in the new year: Meadowbrook Library helps us exercise our minds and bodies</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montcova.com/top-stories/keepers-of-the-tradition-exhibit-opens-at-montgomery-museum-jan-11/" rel="bookmark" title="‘Keepers of the Tradition’ exhibit opens at Montgomery Museum Jan. 11"><img width="218" height="150" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2018/01/Gregg-218x150.jpg" alt="" title="‘Keepers of the Tradition’ exhibit opens at Montgomery Museum Jan. 11"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montcova.com/top-stories/keepers-of-the-tradition-exhibit-opens-at-montgomery-museum-jan-11/" rel="bookmark" title="‘Keepers of the Tradition’ exhibit opens at Montgomery Museum Jan. 11">‘Keepers of the Tradition’ exhibit opens at Montgomery Museum Jan. 11</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montcova.com/top-stories/virginia-center-for-housing-research-leads-study-to-tackle-growing-need-for-affordable-housing/" rel="bookmark" title="Virginia Center for Housing Research leads study to tackle growing need for affordable housing"><img width="218" height="145" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2018/01/apartments_1514937292.jpg" alt="" title="Virginia Center for Housing Research leads study to tackle growing need for affordable housing"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montcova.com/top-stories/virginia-center-for-housing-research-leads-study-to-tackle-growing-need-for-affordable-housing/" rel="bookmark" title="Virginia Center for Housing Research leads study to tackle growing need for affordable housing">Virginia Center for Housing Research leads study to tackle growing need for affordable housing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a52ec9e737a4" data-td_block_id="td_uid_1_5a52ec9e737a4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a52ec9e737a4" data-td_block_id="td_uid_1_5a52ec9e737a4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://montcova.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Christiansburg News Messenger Skyscraper on all pages -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4648783079594586"
     data-ad-slot="7192999095"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><script>var block_td_uid_4_5a52ec9e79087 = new tdBlock();
block_td_uid_4_5a52ec9e79087.id = "td_uid_4_5a52ec9e79087";
block_td_uid_4_5a52ec9e79087.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"419","category_ids":"","custom_title":"View This Week\u0027s Paper Electronically","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_5a52ec9e79087_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5a52ec9e79087.td_column_number = "1";
block_td_uid_4_5a52ec9e79087.block_type = "td_block_slide";
block_td_uid_4_5a52ec9e79087.post_count = "5";
block_td_uid_4_5a52ec9e79087.found_posts = "104";
block_td_uid_4_5a52ec9e79087.header_color = "#";
block_td_uid_4_5a52ec9e79087.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a52ec9e79087.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_4_5a52ec9e79087);
</script><div class="td_block_wrap td_block_slide td_block_widget td_uid_4_5a52ec9e79087_rand td-pb-border-top"  data-td-block-uid="td_uid_4_5a52ec9e79087" ><h4 class="block-title"><span>View This Week&#039;s Paper Electronically</span></h4><div id=td_uid_4_5a52ec9e79087 class="td_block_inner"><div id="td_uid_5_5a52ec9e7c52c" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_5_5a52ec9e7c52c_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://montcova.com/eedition/emessenger-for-january-3-2018/" rel="bookmark" title="eMessenger for January 3, 2018"><img width="324" height="400" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2018/01/page0001_i1-324x400.jpg" alt="" title="eMessenger for January 3, 2018"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://montcova.com/eedition/emessenger-for-january-3-2018/" rel="bookmark" title="eMessenger for January 3, 2018">eMessenger for January 3, 2018</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://montcova.com/author/admin/">News Messenger</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-03T01:01:14+00:00" >January 3, 2018</time></span></div></div></div><div id="td_uid_5_5a52ec9e7c52c_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://montcova.com/eedition/emessenger-for-december-30-2017/" rel="bookmark" title="eMessenger for December 30, 2017"><img width="324" height="400" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2017/12/page0001_i1-4-324x400.jpg" alt="" title="eMessenger for December 30, 2017"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://montcova.com/eedition/emessenger-for-december-30-2017/" rel="bookmark" title="eMessenger for December 30, 2017">eMessenger for December 30, 2017</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://montcova.com/author/admin/">News Messenger</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-30T01:01:22+00:00" >December 30, 2017</time></span></div></div></div><div id="td_uid_5_5a52ec9e7c52c_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://montcova.com/eedition/emessenger-for-december-27-2017/" rel="bookmark" title="eMessenger for December 27, 2017"><img width="324" height="400" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2017/12/page0001_i1-3-324x400.jpg" alt="" title="eMessenger for December 27, 2017"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://montcova.com/eedition/emessenger-for-december-27-2017/" rel="bookmark" title="eMessenger for December 27, 2017">eMessenger for December 27, 2017</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://montcova.com/author/admin/">News Messenger</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-27T13:59:40+00:00" >December 27, 2017</time></span></div></div></div><div id="td_uid_5_5a52ec9e7c52c_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://montcova.com/eedition/emessenger-for-december-23-2017/" rel="bookmark" title="eMessenger for December 23, 2017"><img width="324" height="400" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2017/12/page0001_i1-2-324x400.jpg" alt="" title="eMessenger for December 23, 2017"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://montcova.com/eedition/emessenger-for-december-23-2017/" rel="bookmark" title="eMessenger for December 23, 2017">eMessenger for December 23, 2017</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://montcova.com/author/admin/">News Messenger</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-23T01:01:17+00:00" >December 23, 2017</time></span></div></div></div><div id="td_uid_5_5a52ec9e7c52c_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://montcova.com/eedition/emessenger-for-december-20-2017/" rel="bookmark" title="eMessenger for December 20, 2017"><img width="324" height="400" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2017/12/page0001_i1-1-324x400.jpg" alt="" title="eMessenger for December 20, 2017"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://montcova.com/eedition/emessenger-for-december-20-2017/" rel="bookmark" title="eMessenger for December 20, 2017">eMessenger for December 20, 2017</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://montcova.com/author/admin/">News Messenger</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-20T01:01:25+00:00" >December 20, 2017</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="https://montcova.com/opinions/upcoming-exhibit-about-historic-montgomery-county-coal-mining/">Upcoming exhibit about historic Montgomery County coal mining</a>
						</li>
					<li>
				<a href="https://montcova.com/sports/christiansburg-high-school-announces-football-awards/">Christiansburg High School announces football awards</a>
						</li>
					<li>
				<a href="https://montcova.com/sports/auburn-jayvee-team-wins-tournament/">Auburn jayvee team wins tournament</a>
						</li>
				</ul>
		</aside>		                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5a52ec9e84ea4
    -->

    
				<div id="issuem-leaky-paywall-articles-remaining-nag">
					<div id="issuem-leaky-paywall-articles-remaining-close">x</div>
					<div id="issuem-leaky-paywall-articles-remaining">
						<div id="issuem-leaky-paywall-articles-remaining-count">3</div>
						<div id="issuem-leaky-paywall-articles-remaining-text">Posts Remaining</div>

					</div>
					<div id="issuem-leaky-paywall-articles-remaining-subscribe-link"><a href="https://montcova.com/subscribe/">Subscribe today for full access</a></div>
					<div id="issuem-leaky-paywall-articles-remaining-login-link"><a href="https://montcova.com/login/">Current subscriber? Login here</a></div>
				</div>
			

			<script type='text/javascript' src='//montcova.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//montcova.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/top-stories\/keeping-pets-safe-during-the-winter\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/top-stories\/keeping-pets-safe-during-the-winter\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_60a83c98435935c472dafe1174944752"};
/* ]]> */
</script>
<script type='text/javascript' src='//montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Christiansburg","api_language":"en","today_icon":"shower-rain-n","today_icon_text":"light intensity drizzle","today_temp":[5.7,42.2],"today_humidity":80,"today_wind_speed":[5.7,3.5],"today_min":[3,37.4],"today_max":[8,46.4],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1511197200,"day_temp":[7,44],"day_name":"Mon","owm_day_index":1},{"timestamp":1511283600,"day_temp":[14,57],"day_name":"Tue","owm_day_index":2},{"timestamp":1511370000,"day_temp":[7,45],"day_name":"Wed","owm_day_index":3},{"timestamp":1511456400,"day_temp":[7,45],"day_name":"Thu","owm_day_index":4},{"timestamp":1511542800,"day_temp":[9,49],"day_name":"Fri","owm_day_index":5}],"api_key":"93d95bd6e3378a6cb7c7e3e6f6cb5483"});
				});
			
			

jQuery(document).ready(function() {
    jQuery("#td_uid_5_5a52ec9e7c52c").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_5_5a52ec9e7c52c .prevButton"),
        navNextSelector: jQuery("#td_uid_5_5a52ec9e7c52c .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://montcova.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://montcova.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

    <script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

	        
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
	            $(form).append('<input type="hidden" name="bnoTrHQZsYq" value="*DjBvJkfcOz" />');
$(form).append('<input type="hidden" name="VFLJAUbxZKcml" value="18yJHKaQi7qk_" />');
$(form).append('<input type="hidden" name="SshzpTxdDr" value="be.4k0sPVc" />');
$(form).append('<input type="hidden" name="iBcxuSRDCTWeh" value="jxhrml86qHCdI" />');
            }

            
            $(document).on('submit', 'form', function () {
		        $(this).append('<input type="hidden" name="bnoTrHQZsYq" value="*DjBvJkfcOz" />');
$(this).append('<input type="hidden" name="VFLJAUbxZKcml" value="18yJHKaQi7qk_" />');
$(this).append('<input type="hidden" name="SshzpTxdDr" value="be.4k0sPVc" />');
$(this).append('<input type="hidden" name="iBcxuSRDCTWeh" value="jxhrml86qHCdI" />');
                return true;
            });

	        
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {
                    //console.log('AHA!');
                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.xhr);

                    if (typeof data.data === 'object' && data.data !== null) {
	                    data.data.append("bnoTrHQZsYq", "*DjBvJkfcOz");
data.data.append("VFLJAUbxZKcml", "18yJHKaQi7qk_");
data.data.append("SshzpTxdDr", "be.4k0sPVc");
data.data.append("iBcxuSRDCTWeh", "jxhrml86qHCdI");
                    }
                    else {
                        data.data =  data.data + '&bnoTrHQZsYq=*DjBvJkfcOz&VFLJAUbxZKcml=18yJHKaQi7qk_&SshzpTxdDr=be.4k0sPVc&iBcxuSRDCTWeh=jxhrml86qHCdI';
                    }
                }
            });

        });
    </script>
	
</body>
</html>
<!-- Cached page for great performance - Debug: cached@1515383967 -->