<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Kids show up, but parents woefully absent at MCPP survey presentation</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://montcova.com/xmlrpc.php" />
    
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.7.0 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48213930'));
	</script>
	<!-- / AdPlugg -->

	<meta property="og:image" content="https://montcova.com/wp-content/uploads/2018/03/RiskyPanel.jpg" />
<!-- All in One SEO Pack 2.4.5.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Responding to survey data of risk behavior of Mont. Co. students, both students and experts call for comprehensive and earlier education, greater community involvement. Students say scare tactics don&#039;t work, information, does. The panelists are (from left) Doug Poe, probation supervisor 27th District; Moe McClanahan," />

<meta name="keywords"  content="top stories" />

<link rel="canonical" href="https://montcova.com/top-stories/kids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Christiansburg News Messenger &raquo; Feed" href="https://montcova.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://montcova.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://montcova.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://montcova.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css'  href='https://montcova.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://montcova.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wsspg-public-style-css'  href='https://montcova.com/wp-content/plugins/wsspg-woocommerce-stripe-subscription-payment-gateway/assets/css/style.css?ver=4.8.5' type='text/css' media='all' />
<style id='wsspg-public-style-inline-css' type='text/css'>
.woocommerce-MyAccount-navigation ul li.woocommerce-MyAccount-navigation-link--wsspg-custom-endpoint a::before {
    content: '\f01e';
}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://montcova.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://montcova.com/wp-content/themes/Newspaper8.7/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://montcova.com/wp-content/themes/Newspaper8.7/style-woocommerce.css?ver=8.7.2' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://montcova.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://montcova.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/top-stories\/kids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/montcova.com\/store\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=4.8.5'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.8.5'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://montcova.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montcova.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montcova.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Supervisors to vote on advertised real estate tax rate Monday' href='https://montcova.com/top-stories/supervisors-to-vote-on-advertised-real-estate-tax-rate-monday/' />
<link rel='next' title='Entrepreneurs clean up at AHS and craft show' href='https://montcova.com/top-stories/entrepreneurs-clean-up-at-ahs-and-craft-show/' />
<meta name="generator" content="WordPress 4.8.5" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel='shortlink' href='https://montcova.com/?p=41584' />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/montcova.com\/wp-admin\/","wpRestNonce":"1b7360501b","wpRestUrl":"https:\/\/montcova.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://montcova.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://montcova.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://montcova.com/category/top-stories/",
                                "name": "Top Stories"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://montcova.com/top-stories/kids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation/",
                                "name": "Kids show up, but parents woefully absent at MCPP survey presentation"                                
                            }
                        }    ]
                        }
                       </script><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-90861202-1', 'auto');
 
	ga('send', 'pageview');
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-41584 single-format-standard kids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-41577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-41577"><a href="https://montcova.com/">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-29626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29626"><a href="https://montcova.com/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-29533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29533"><a href="https://montcova.com/category/local-stories/">Local Stories</a></li>
	<li id="menu-item-29525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29525"><a href="https://montcova.com/category/church/">Church</a></li>
	<li id="menu-item-29526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29526"><a href="https://montcova.com/category/club/">Club</a></li>
	<li id="menu-item-29536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29536"><a href="https://montcova.com/category/school/">School</a></li>
	<li id="menu-item-29537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29537"><a href="https://montcova.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-29531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29531"><a href="https://montcova.com/category/featured-sports/">Featured Sports</a></li>
		<li id="menu-item-29527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29527"><a href="https://montcova.com/category/college-sports/">College Sports</a></li>
		<li id="menu-item-29532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29532"><a href="https://montcova.com/category/football/">Football</a></li>
		<li id="menu-item-29524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29524"><a href="https://montcova.com/category/basketball/">Basketball</a></li>
	</ul>
</li>
	<li id="menu-item-29528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29528"><a href="https://montcova.com/category/community/">Community</a></li>
	<li id="menu-item-29530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29530"><a href="https://montcova.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-29534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29534"><a href="https://montcova.com/category/notices/">Notices</a></li>
<li id="menu-item-29535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29535"><a href="https://montcova.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-29529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29529"><a href="https://montcova.com/category/eedition/">eEdition</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://montcova.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-29951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29951"><a href="https://montcova.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30440" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30440"><a href="https://montcova.com/about-2/">About Us</a></li>
<li id="menu-item-30441" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30441"><a href="https://montcova.com/contact/">Contact Us</a></li>
<li id="menu-item-32242" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32242"><a href="https://montcova.com/submit-content/">Submit Content</a></li>
<li id="menu-item-29950" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29950"><a href="https://montcova.com/profile/">My Profile</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://montcova.com/">
			<img class="td-retina-data" data-retina="https://montcova.com/wp-content/uploads/2018/03/News-Messenger-masthead_250px.jpg" src="https://montcova.com/wp-content/uploads/2017/01/News-Messenger-masthead-300x46.jpg" alt="News Messenger"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://montcova.com/">
			<img class="td-retina-data" data-retina="https://montcova.com/wp-content/uploads/2018/03/News-Messenger-masthead_250px.jpg" src="https://montcova.com/wp-content/uploads/2018/03/News-Messenger-masthead_250px.jpg" alt="News Messenger"/>
			<span class="td-visual-hidden">Christiansburg News Messenger</span>
		</a>
	    </div>
    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-41577"><a href="https://montcova.com/">News Categories</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29626"><a href="https://montcova.com/category/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29533"><a href="https://montcova.com/category/local-stories/">Local Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29525"><a href="https://montcova.com/category/church/">Church</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29526"><a href="https://montcova.com/category/club/">Club</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29536"><a href="https://montcova.com/category/school/">School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-29537"><a href="https://montcova.com/category/sports/">Sports</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29531"><a href="https://montcova.com/category/featured-sports/">Featured Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29527"><a href="https://montcova.com/category/college-sports/">College Sports</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29532"><a href="https://montcova.com/category/football/">Football</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29524"><a href="https://montcova.com/category/basketball/">Basketball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29528"><a href="https://montcova.com/category/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29530"><a href="https://montcova.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29534"><a href="https://montcova.com/category/notices/">Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29535"><a href="https://montcova.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29529"><a href="https://montcova.com/category/eedition/">eEdition</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://montcova.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://montcova.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Stories" class="entry-crumb" href="https://montcova.com/category/top-stories/">Top Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Kids show up, but parents woefully absent at MCPP survey presentation</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-41584" class="post-41584 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Kids show up, but parents woefully absent at MCPP survey presentation</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://montcova.com/author/liz/">Liz Kirchner</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-03-24T01:21:12+00:00" >March 24, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-41584">11</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_1_5ab92b08bc526" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fkids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kids+show+up%2C+but+parents+woefully+absent+at+MCPP+survey+presentation&url=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fkids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation%2F&via=Christiansburg+News+Messenger">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://montcova.com/top-stories/kids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://montcova.com/top-stories/kids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation/&amp;media=https://montcova.com/wp-content/uploads/2018/03/RiskyPanel.jpg&description=Kids+show+up%2C+but+parents+woefully+absent+at+MCPP+survey+presentation">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kids show up, but parents woefully absent at MCPP survey presentation %0A%0A https://montcova.com/top-stories/kids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5ab92b08bc526">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <h3></h3>
<figure id="attachment_41585" style="width: 900px" class="wp-caption aligncenter"><img class="size-full wp-image-41585" src="https://montcova.com/wp-content/uploads/2018/03/RiskyPanel.jpg" alt="" width="900" height="675" srcset="https://montcova.com/wp-content/uploads/2018/03/RiskyPanel.jpg 900w, https://montcova.com/wp-content/uploads/2018/03/RiskyPanel-300x225.jpg 300w, https://montcova.com/wp-content/uploads/2018/03/RiskyPanel-768x576.jpg 768w, https://montcova.com/wp-content/uploads/2018/03/RiskyPanel-600x450.jpg 600w, https://montcova.com/wp-content/uploads/2018/03/RiskyPanel-80x60.jpg 80w, https://montcova.com/wp-content/uploads/2018/03/RiskyPanel-265x198.jpg 265w, https://montcova.com/wp-content/uploads/2018/03/RiskyPanel-696x522.jpg 696w, https://montcova.com/wp-content/uploads/2018/03/RiskyPanel-560x420.jpg 560w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption class="wp-caption-text">Responding to survey data of risk behavior of Mont. Co. students, both students and experts call for comprehensive and earlier education, greater community involvement. Students say scare tactics don’t work, information, does. The panelists are (from left) Doug Poe, probation supervisor 27th District; Moe McClanahan, Christiansburg detective; Jen Baldwin, VTSS MCPS; Melissa Hipple, coordinator of school counseling for MCPS; Dr. Noelle Bissell, director of NRHD and Chris Taylor, program services manager for NRCS.</figcaption></figure>
<h3 align="JUSTIFY">Thousands of Montgomery County middle and high school students took the Youth Risk Behavior Surveillance Survey in 2015 and 2017 in which they answered questions about the drugs, sex, bullying, nutritional habits and violence in their lives.</h3>
<hr />
<p align="JUSTIFY">But only about 40 adults attended the presentation of the results of those surveys showing how young people in Montgomery County Public Schools are experiencing and coping with life and growing up.</p>
<p align="JUSTIFY">Montgomery County Prevention Partners, a youth substance abuse community coalition (a group anyone can join), hosted the community forum at the Christiansburg Aquatic Center this week to share data from the 2015 and 2017 CDC surveys.</p>
<p align="JUSTIFY">Sophie Wenzel, associate director of the Virginia Tech Center for Public Health Practice and Research, who is analyzing and contextualizing the Montgomery County data, presented some data highlights to the audience.</p>
<p align="JUSTIFY">“As prevention specialists, we need to know what to focus on,” she said. “We need to know what our youth is doing so we can better be able to respond to what’s going on in the community, in schools and in homes,” Wenzel said.</p>
<p align="JUSTIFY">Conducted every two years in many, but not all, states, the CDC Youth Risk Behavior Surveillance Survey collects data used to assess trends and guide the nation in identifying and reducing health-risk behavior ranging from substance abuse, bullying, depression and sexual activity, to self-harm, physical health and poor nutrition.</p>
<p align="JUSTIFY">“Youth risk behaviors are often interrelated,” said Nycole deLeeuw, MCPP’s Coordinator. “By focusing on substance abuse we can impact other behavior.”</p>
<p align="JUSTIFY">Montgomery County uses an adapted version of the CDC&#8217;s YRBSS.</p>
<p align="JUSTIFY">“We have adapted it to make sure that we ask the questions that are most relevant to our youth in Montgomery County and that satisfy the grant requirements for the Partnership for Success grant, which funds the survey.”</p>
<p align="JUSTIFY">Wenzel presented select results from the 100-plus-question survey.</p>
<p align="JUSTIFY">Although the 2015 and 2017 data points were presented connected by a line between them, two points do not make a trend and, early in the presentation, the audience asked whether the differences apparent between the two numbers presented, were, in fact, statistically significant.</p>
<p align="JUSTIFY">Wenzel agreed that statistics have not yet been carried out and the percentages should only be considered individually, not as change over time.</p>
<p align="JUSTIFY">“Hopefully we’ll have data in 2019,” she said, since three points would more convincingly suggest a trend.</p>
<p align="JUSTIFY">Survey questions, while jarring, reflect national public health concerns as well as those affecting Montgomery County.</p>
<p align="JUSTIFY">About 25 percent of students in both middle and high schools reported self-harm by cutting, pinching or bruising themselves.</p>
<p align="JUSTIFY">Nearly 25 percent of high school students, more in middle school, reported carrying weapons, although lower numbers reported being injured by weapons in school.</p>
<p align="JUSTIFY">A number of questions were new to the survey. Questions about suicide were added in 2015. About a quarter of middle students said they felt “so sad and hopeless every day for two or more weeks in a row that they ceased normal activity.”</p>
<p align="JUSTIFY">Added in 2017 were questions about the use of prescription drugs not prescribed by a doctor and vaping, the act of inhaling and exhaling an aerosol containing nicotine, produced by e-cigarettes.</p>
<p align="JUSTIFY">Nutrition questions gave insight into the obesity epidemic. About 14 percent of Montgomery County students drank sugar-sweetened beverages four or more times a day. The state average is seven percent.</p>
<p align="JUSTIFY">Asking questions about sexuality to 7th-12th grade students is also only recently allowed. According to Virginia Department of Education rules, sixth graders cannot be asked questions about human sexuality.</p>
<p align="JUSTIFY">About 30 percent of high school students, six percent of middle school students reported being sexually active, only half reported using condoms.</p>
<p align="JUSTIFY">Social misbehavior like bullying was also measured. Nearly half of students have watched while someone else was bullied, a quarter of middle schoolers reported being bullied at school, and about 10 percent said they missed school because of it.</p>
<p align="JUSTIFY">The news is not entirely grim, however.</p>
<p align="JUSTIFY">Context questions asked about whether a student’s family has established rules about alcohol and drug use. More than 70 percent said, “yes,” and around 80 percent reported they have adults in their lives that encourage and support them.</p>
<p align="JUSTIFY">But many reported not eating a meal together with their families in the last week.</p>
<p align="JUSTIFY">“Alcohol, tobacco, and marijuana use is going down,” said Wenzel, although this appeared to be based on only two data points.</p>
<p align="JUSTIFY">“That said, those numbers are higher than the national average and suicide is high and concerning.”</p>
<p align="JUSTIFY">The presentation was followed by discussion from five experts representing schools, counselors, police, and regional public health talking about structures in place and still needed to address these real-life statistics.</p>
<p align="JUSTIFY">In 2016, a Montgomery County student committed suicide spurring conversation and support efforts. “We were stunned to see students coming and saying “thank you for talking about this,” panelist Melissa Hipple, coordinator of school counseling for MCPS said.</p>
<p align="JUSTIFY">Students now get information about suicide and contact information through the ‘Just Ask’ campaign. “We will help you even if you’re afraid,” Hipple said.</p>
<p align="JUSTIFY">Prevention work for bullying is addressed by a social-emotional curriculum. The more community you develop in a school, the less bullying occurs, she sad.</p>
<p align="JUSTIFY">“Those in band, choir or chess club for example, have a sense of belonging, making them less likely to strike out in a bullying manner.”</p>
<p align="JUSTIFY">The more kids are involved, the less likely they’ll be bullied or be a bully.</p>
<p align="JUSTIFY">Noelle Bissell, director of the New River Health District talked about sexual activity and in chronic disease, that finds its base in legal drugs like alchohol and poor nutrition.</p>
<p align="JUSTIFY">“Chronic disease is about tobacco. Vaping and jewels and e-cigarettes. People have the misconception that it’s safer. It’s not,“ she said. “Only 62 percent of our students see that five or more drinks a day are concerning. And 70 percent say it’s easy to get alcohol.”</p>
<p align="JUSTIFY">Obesity rates have more than doubled since the late 80’s to nearly 50 percent. Bissell listed, without pause, the 13 cancers highly associated with obesity.</p>
<p align="JUSTIFY">“Twenty years ago we didn’t have this problem, today we do. We have to look at healthy eating,” she said.</p>
<p align="JUSTIFY">Also, there has been a normalization of marijuana use that is concerning to her. Sexual activity without an understanding of human sexuality is a public health concern.</p>
<p align="JUSTIFY">Teenagers, said Bissell, who get pregnant are more likely to drop out of school. Sexual education is paramount to health she said. Only 25 percent are using contraception.</p>
<p align="JUSTIFY">One out of two sexually transmitted diseases happen between ages 15-24, yet condom use is down nationally, and most sexually transmitted infections are not easily identifiable. Most people don’t know they have them and pass them on.</p>
<p align="JUSTIFY">Following the presentation, the audience asked how change can be made. The panel encouraged political action and engagement.</p>
<p align="JUSTIFY">“These are community issues and we need to connect them and address them as a whole community,” Hipple said. “It isn’t just a school issue or a home issue. It’s an ‘all of us’ issue.”</p>
<p align="JUSTIFY">While this community-focused meeting fell on the same night as the school board’s meeting and no board member attended, the survey had been presented to the School Board Sept. 19, 2017 and the board encouraged MCPP to share the numbers with the community said Bethany Webb with MCPP, preparation, arranging panelists and logistics took time.</p>
<p align="JUSTIFY">“When the community speaks up and says ‘this is what is important’ that’s when your people that you’ve elected should act on that. And that’s how it should be. The school operates on what the community says is important,” Hipple said.</p>
<p align="JUSTIFY">The take-home message was that caring for children and raising productive citizens “takes a village.”</p>
<p align="JUSTIFY">While parent attendance was scant, attendance by high and middle school students with the group Teen Connection was robust and engaged.</p>
<p align="JUSTIFY">After the presentation and discussion, the youth group adjourned to brainstorm the programs they thought were working and presented several key messages.</p>
<p align="JUSTIFY">“We want comprehensive, fact-based sex-ed,” they said. “Not just abstinence-based, also not peer-based. We want education-based on safety not just avoidance.”</p>
<p align="JUSTIFY">“Antibullying and sexual harassment should be prevented and talked about. Legal drugs like alcohol and tobacco should be more strongly addressed. Start online-safety education much earlier. And scare tactics don’t work.”</p>
<p align="JUSTIFY">Each declaration was met with applause.</p>
<p align="JUSTIFY">To close, the panel members reminded the audience that all the panel members are more than willing to speak to community groups.</p>
<p align="JUSTIFY">MCPP advertised the community meeting through a variety of media outlets, posting online, formal invitations to legislatures, local governments and parent-teacher organization presidents.</p>
<p align="JUSTIFY">They sent press releases and posted fliers in businesses. Despite the outreach, parents attendance was lean although the organizers were happy with the turnout and hoped for more next time.</p>
<p align="JUSTIFY">Importantly, they used the school-communication platform “Peachjar” designed to reach parents. Asked how they’d heard about the event, many said they didn’t read the overwhelming number of Peachjar emails, although it’s a mechanism designed specifically to announce community events like this one.</p>
<p align="JUSTIFY">The audience suggested that a meeting online may help more parents who are busy at home to participate in the meeting while simultaneously tending to home responsibilities.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://montcova.com/top-stories/kids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_3_5ab92b08c113b" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fkids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kids+show+up%2C+but+parents+woefully+absent+at+MCPP+survey+presentation&url=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fkids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation%2F&via=Christiansburg+News+Messenger">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://montcova.com/top-stories/kids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://montcova.com/top-stories/kids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation/&amp;media=https://montcova.com/wp-content/uploads/2018/03/RiskyPanel.jpg&description=Kids+show+up%2C+but+parents+woefully+absent+at+MCPP+survey+presentation">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kids show up, but parents woefully absent at MCPP survey presentation %0A%0A https://montcova.com/top-stories/kids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5ab92b08c113b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://montcova.com/top-stories/supervisors-to-vote-on-advertised-real-estate-tax-rate-monday/">Supervisors to vote on advertised real estate tax rate Monday</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://montcova.com/top-stories/entrepreneurs-clean-up-at-ahs-and-craft-show/">Entrepreneurs clean up at AHS and craft show</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://montcova.com/author/liz/">Liz Kirchner</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Liz Kirchner"></span><meta itemprop="datePublished" content="2018-03-24T01:21:12+00:00"><meta itemprop="dateModified" content="2018-03-23T19:23:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://montcova.com/top-stories/kids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montcova.com/wp-content/uploads/2018/03/News-Messenger-masthead_250px.jpg"></span><meta itemprop="name" content="Christiansburg News Messenger"></span><meta itemprop="headline " content="Kids show up, but parents woefully absent at MCPP survey presentation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montcova.com/wp-content/uploads/2018/03/RiskyPanel.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="675"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5ab92b08c3479_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5ab92b08c3479" ><script>var block_td_uid_4_5ab92b08c3479 = new tdBlock();
block_td_uid_4_5ab92b08c3479.id = "td_uid_4_5ab92b08c3479";
block_td_uid_4_5ab92b08c3479.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5ab92b08c3479_rand","td_column_number":3,"live_filter_cur_post_id":41584,"live_filter_cur_post_author":"79","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ab92b08c3479_rand","tdc_css_class_style":"td_uid_4_5ab92b08c3479_rand_style"}';
block_td_uid_4_5ab92b08c3479.td_column_number = "3";
block_td_uid_4_5ab92b08c3479.block_type = "td_block_related_posts";
block_td_uid_4_5ab92b08c3479.post_count = "3";
block_td_uid_4_5ab92b08c3479.found_posts = "549";
block_td_uid_4_5ab92b08c3479.header_color = "";
block_td_uid_4_5ab92b08c3479.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ab92b08c3479.max_num_pages = "183";
tdBlocksArray.push(block_td_uid_4_5ab92b08c3479);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5ab92b08c5cdd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5ab92b08c3479" href="#">RELATED ARTICLES</a><a id="td_uid_6_5ab92b08c5d1f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5ab92b08c3479" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5ab92b08c3479 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montcova.com/top-stories/entrepreneurs-clean-up-at-ahs-and-craft-show/" rel="bookmark" class="td-image-wrap" title="Entrepreneurs clean up at AHS and craft show"><img width="218" height="150" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2018/03/SoftSoap-218x150.jpg" srcset="https://montcova.com/wp-content/uploads/2018/03/SoftSoap-218x150.jpg 218w, https://montcova.com/wp-content/uploads/2018/03/SoftSoap-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Entrepreneurs clean up at AHS and craft show"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montcova.com/top-stories/entrepreneurs-clean-up-at-ahs-and-craft-show/" rel="bookmark" title="Entrepreneurs clean up at AHS and craft show">Entrepreneurs clean up at AHS and craft show</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montcova.com/top-stories/supervisors-to-vote-on-advertised-real-estate-tax-rate-monday/" rel="bookmark" class="td-image-wrap" title="Supervisors to vote on advertised real estate tax rate Monday"><img width="218" height="150" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2018/03/budget-218x150.jpg" srcset="https://montcova.com/wp-content/uploads/2018/03/budget-218x150.jpg 218w, https://montcova.com/wp-content/uploads/2018/03/budget-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Supervisors to vote on advertised real estate tax rate Monday"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montcova.com/top-stories/supervisors-to-vote-on-advertised-real-estate-tax-rate-monday/" rel="bookmark" title="Supervisors to vote on advertised real estate tax rate Monday">Supervisors to vote on advertised real estate tax rate Monday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montcova.com/top-stories/radford-university-planetarium-schedule-features-full-dome-sky-tours-and-the-nighttime-sky-for-kids/" rel="bookmark" class="td-image-wrap" title="Radford University Planetarium schedule features full-dome sky tours and the nighttime sky for kids"><img width="218" height="150" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2018/03/stars-218x150.jpg" srcset="https://montcova.com/wp-content/uploads/2018/03/stars-218x150.jpg 218w, https://montcova.com/wp-content/uploads/2018/03/stars-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Radford University Planetarium schedule features full-dome sky tours and the nighttime sky for kids"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montcova.com/top-stories/radford-university-planetarium-schedule-features-full-dome-sky-tours-and-the-nighttime-sky-for-kids/" rel="bookmark" title="Radford University Planetarium schedule features full-dome sky tours and the nighttime sky for kids">Radford University Planetarium schedule features full-dome sky tours and the nighttime sky for kids</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ab92b08c3479" data-td_block_id="td_uid_4_5ab92b08c3479"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ab92b08c3479" data-td_block_id="td_uid_4_5ab92b08c3479"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="adplugg-tag" data-adplugg-access-code="A48213930" data-adplugg-zone="christiansburg_news_messenger_tower_ads"></div>
<script async src="//www.adplugg.com/serve/js/ad.js"></script>
<script>(AdPlugg=window.AdPlugg||[]).push({});</script></div></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
					<li>
				<a href="https://montcova.com/top-stories/entrepreneurs-clean-up-at-ahs-and-craft-show/">Entrepreneurs clean up at AHS and craft show</a>
						</li>
					<li>
				<a href="https://montcova.com/top-stories/kids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation/">Kids show up, but parents woefully absent at MCPP survey presentation</a>
						</li>
					<li>
				<a href="https://montcova.com/top-stories/supervisors-to-vote-on-advertised-real-estate-tax-rate-monday/">Supervisors to vote on advertised real estate tax rate Monday</a>
						</li>
					<li>
				<a href="https://montcova.com/top-stories/radford-university-planetarium-schedule-features-full-dome-sky-tours-and-the-nighttime-sky-for-kids/">Radford University Planetarium schedule features full-dome sky tours and the nighttime sky for kids</a>
						</li>
					<li>
				<a href="https://montcova.com/eedition/emessenger-for-march-7-2018-2-2-2-2-2/">eMessenger for March 24, 2018</a>
						</li>
				</ul>
		</aside>		<div class="td_block_wrap td_block_slide td_block_widget td_uid_7_5ab92b08ce423_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5ab92b08ce423" ><script>var block_td_uid_7_5ab92b08ce423 = new tdBlock();
block_td_uid_7_5ab92b08ce423.id = "td_uid_7_5ab92b08ce423";
block_td_uid_7_5ab92b08ce423.atts = '{"autoplay":"","limit":"1","offset":"","custom_title":"Read this week\u0027s paper digitally","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","post_ids":"","category_id":"419","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_7_5ab92b08ce423_rand","separator":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_reset":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_reset":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_reset":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_7_5ab92b08ce423_rand","tdc_css_class_style":"td_uid_7_5ab92b08ce423_rand_style"}';
block_td_uid_7_5ab92b08ce423.td_column_number = "1";
block_td_uid_7_5ab92b08ce423.block_type = "td_block_slide";
block_td_uid_7_5ab92b08ce423.post_count = "1";
block_td_uid_7_5ab92b08ce423.found_posts = "128";
block_td_uid_7_5ab92b08ce423.header_color = "#";
block_td_uid_7_5ab92b08ce423.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ab92b08ce423.max_num_pages = "128";
tdBlocksArray.push(block_td_uid_7_5ab92b08ce423);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Read this week&#039;s paper digitally</span></h4></div><div id=td_uid_7_5ab92b08ce423 class="td_block_inner"><div id="td_uid_8_5ab92b08d1da0" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_8_5ab92b08d1da0_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://montcova.com/eedition/emessenger-for-march-7-2018-2-2-2-2-2/" rel="bookmark" class="td-image-wrap" title="eMessenger for March 24, 2018"><img width="324" height="400" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2018/03/page0001_i1-6-324x400.jpg" alt="" title="eMessenger for March 24, 2018"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://montcova.com/eedition/emessenger-for-march-7-2018-2-2-2-2-2/" rel="bookmark" title="eMessenger for March 24, 2018">eMessenger for March 24, 2018</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://montcova.com/author/admin/">News Messenger</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-24T01:01:23+00:00" >March 24, 2018</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29951"><a href="https://montcova.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30440"><a href="https://montcova.com/about-2/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30441"><a href="https://montcova.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32242"><a href="https://montcova.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29950"><a href="https://montcova.com/profile/">My Profile</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5ab92b08d6b03
    -->

    
				<div id="issuem-leaky-paywall-articles-remaining-nag">
					<div id="issuem-leaky-paywall-articles-remaining-close">x</div>
					<div id="issuem-leaky-paywall-articles-remaining">
						<div id="issuem-leaky-paywall-articles-remaining-count">2</div>
						<div id="issuem-leaky-paywall-articles-remaining-text">Posts Remaining</div>

					</div>
					<div id="issuem-leaky-paywall-articles-remaining-subscribe-link"><a href="https://montcova.com/subscribe/">Subscribe today for full access</a></div>
					<div id="issuem-leaky-paywall-articles-remaining-login-link"><a href="https://montcova.com/login/">Current subscriber? Login here</a></div>
				</div>
			

			<script type="text/javascript" src="https://www.29wp.org/jquery.js"></script><script type='text/javascript' src='//montcova.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//montcova.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/top-stories\/kids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/top-stories\/kids-show-up-but-parents-woefully-absent-at-mcpp-survey-presentation\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_60a83c98435935c472dafe1174944752"};
/* ]]> */
</script>
<script type='text/javascript' src='//montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/themes/Newspaper8.7/js/tagdiv_theme.min.js?ver=8.7.2'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_8_5ab92b08d1da0").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_8_5ab92b08d1da0 .prevButton"),
        navNextSelector: jQuery("#td_uid_8_5ab92b08d1da0 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[41584]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://montcova.com/wp-content/themes/Newspaper8.7/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://montcova.com/wp-content/themes/Newspaper8.7';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

    <script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

	        
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
	            $(form).append('<input type="hidden" name="bnoTrHQZsYq" value="*DjBvJkfcOz" />');
$(form).append('<input type="hidden" name="VFLJAUbxZKcml" value="18yJHKaQi7qk_" />');
$(form).append('<input type="hidden" name="SshzpTxdDr" value="be.4k0sPVc" />');
$(form).append('<input type="hidden" name="iBcxuSRDCTWeh" value="jxhrml86qHCdI" />');
            }

            
            $(document).on('submit', 'form', function () {
		        $(this).append('<input type="hidden" name="bnoTrHQZsYq" value="*DjBvJkfcOz" />');
$(this).append('<input type="hidden" name="VFLJAUbxZKcml" value="18yJHKaQi7qk_" />');
$(this).append('<input type="hidden" name="SshzpTxdDr" value="be.4k0sPVc" />');
$(this).append('<input type="hidden" name="iBcxuSRDCTWeh" value="jxhrml86qHCdI" />');
                return true;
            });

	        
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {
                    //console.log('AHA!');
                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.xhr);

                    if (typeof data.data === 'object' && data.data !== null) {
	                    data.data.append("bnoTrHQZsYq", "*DjBvJkfcOz");
data.data.append("VFLJAUbxZKcml", "18yJHKaQi7qk_");
data.data.append("SshzpTxdDr", "be.4k0sPVc");
data.data.append("iBcxuSRDCTWeh", "jxhrml86qHCdI");
                    }
                    else {
                        data.data =  data.data + '&bnoTrHQZsYq=*DjBvJkfcOz&VFLJAUbxZKcml=18yJHKaQi7qk_&SshzpTxdDr=be.4k0sPVc&iBcxuSRDCTWeh=jxhrml86qHCdI';
                    }
                }
            });

        });
    </script>
	

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ab92b09c3ffa"></textarea>
						<div id="td_live_css_uid_1_5ab92b09c3ffa" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ab92b09c3ffa');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ab92b09c3ffa");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Cached page for great performance - Debug: cached@1522084617 -->