<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://montcova.com/xmlrpc.php" />
    <meta property="og:image" content="https://montcova.com/wp-content/uploads/2018/11/20181116_121513.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Mural advocating unity unveiled in Christiansburg - News Messenger</title>
<link rel="canonical" href="https://montcova.com/top-stories/mural-advocating-unity-unveiled-in-christiansburg/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mural advocating unity unveiled in Christiansburg - News Messenger" />
<meta property="og:description" content="Marty Gordon NRVsports@ourvalley.org &nbsp; A one of a kind mural is now hanging on the outside of the Christiansburg Police Department building. Friday, local leaders revealed what they hope will be the beginning of art throughout the town. Police Chief Mark Sisson said the piece was a perfect example of what his department hopes to &hellip;" />
<meta property="og:url" content="https://montcova.com/top-stories/mural-advocating-unity-unveiled-in-christiansburg/" />
<meta property="og:site_name" content="News Messenger" />
<meta property="article:section" content="Local Stories" />
<meta property="article:published_time" content="2018-11-21T01:31:55-05:00" />
<meta property="og:image" content="https://montcova.com/wp-content/uploads/2018/11/20181116_121513.jpg" />
<meta property="og:image:secure_url" content="https://montcova.com/wp-content/uploads/2018/11/20181116_121513.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Marty Gordon NRVsports@ourvalley.org &nbsp; A one of a kind mural is now hanging on the outside of the Christiansburg Police Department building. Friday, local leaders revealed what they hope will be the beginning of art throughout the town. Police Chief Mark Sisson said the piece was a perfect example of what his department hopes to [&hellip;]" />
<meta name="twitter:title" content="Mural advocating unity unveiled in Christiansburg - News Messenger" />
<meta name="twitter:image" content="https://montcova.com/wp-content/uploads/2018/11/20181116_121513.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://montcova.com/#website","url":"https://montcova.com/","name":"News Messenger","potentialAction":{"@type":"SearchAction","target":"https://montcova.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://montcova.com/top-stories/mural-advocating-unity-unveiled-in-christiansburg/#primaryimage","url":"https://montcova.com/wp-content/uploads/2018/11/20181116_121513.jpg","width":800,"height":600},{"@type":"WebPage","@id":"https://montcova.com/top-stories/mural-advocating-unity-unveiled-in-christiansburg/#webpage","url":"https://montcova.com/top-stories/mural-advocating-unity-unveiled-in-christiansburg/","inLanguage":"en","name":"Mural advocating unity unveiled in Christiansburg - News Messenger","isPartOf":{"@id":"https://montcova.com/#website"},"primaryImageOfPage":{"@id":"https://montcova.com/top-stories/mural-advocating-unity-unveiled-in-christiansburg/#primaryimage"},"datePublished":"2018-11-21T01:31:55-05:00","dateModified":"2018-11-21T01:31:55-05:00","author":{"@id":"https://montcova.com/#/schema/person/7836f56567e2e8b876bbda060ea6950a"}},{"@type":["Person"],"@id":"https://montcova.com/#/schema/person/7836f56567e2e8b876bbda060ea6950a","name":"Marty Gordon","image":{"@type":"ImageObject","@id":"https://montcova.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7d2427d9e8e1d2637f2e0e4ad8d47183?s=96&d=mm&r=g","caption":"Marty Gordon"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Messenger &raquo; Feed" href="https://montcova.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/montcova.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://montcova.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://montcova.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='https://montcova.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://montcova.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://montcova.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://montcova.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://montcova.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://montcova.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://montcova.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://montcova.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<script type='text/javascript' src='https://montcova.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://montcova.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/montcova.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://montcova.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montcova.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montcova.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<meta name="generator" content="WooCommerce 3.8.0" />
<link rel='shortlink' href='https://montcova.com/?p=47090' />
<link rel="alternate" type="application/json+oembed" href="https://montcova.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fmural-advocating-unity-unveiled-in-christiansburg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://montcova.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fmural-advocating-unity-unveiled-in-christiansburg%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/montcova.com\/wp-admin\/","wpRestNonce":"8f6dca0f97","wpRestUrl":"https:\/\/montcova.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<a href="/subscribe"><img src="https://montcova.com/wp-content/uploads/2017/07/NM-Journalism.jpg" alt="" width="950" height="92" class="aligncenter size-full wp-image-34845" /></a><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-90861202-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-90861202-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://montcova.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montcova.com/category/local-stories/",
                    "name": "Local Stories"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montcova.com/top-stories/mural-advocating-unity-unveiled-in-christiansburg/",
                    "name": "Mural advocating unity unveiled in Christiansburg"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #0a0a0a;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #d3d3d3;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #d3d3d3;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #d3d3d3;
                }
				
				
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  color: #606060;
                }
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  border-color: #606060;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .sfHover > a {
                  background-color: #606060;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-47090 single-format-standard theme-Newspaper Newspaper woocommerce-no-js mural-advocating-unity-unveiled-in-christiansburg global-block-template-1 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-52327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-52327"><a href="https://montcova.com/category/local-stories/">Local Stories</a></li>
<li id="menu-item-52325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52325"><a href="https://montcova.com/category/sports/">Sports</a></li>
<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://montcova.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52328"><a href="https://montcova.com/category/opinions/">Opinions</a></li>
<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://montcova.com/category/school/">School</a></li>
<li id="menu-item-52926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52926"><a href="https://montcova.com/category/legals/">Legals</a></li>
<li id="menu-item-52329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52329"><a href="https://montcova.com/category/eedition/">eEdition</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://montcova.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-52333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-52333"><a href="https://montcova.com/subscribe/">Subscribe</a></li>
<li id="menu-item-52331" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52331"><a href="https://montcova.com/contact/">Contact Us</a></li>
<li id="menu-item-53397" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53397"><a href="https://montcova.com/submit-content/">Submit Content</a></li>
<li id="menu-item-52332" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52332"><a href="https://montcova.com/my-account/">My Account</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://montcova.com/">
			<img class="td-retina-data"  data-retina="https://montcova.com/wp-content/uploads/2019/09/News-Messenger-masthead.jpg" src="https://montcova.com/wp-content/uploads/2019/09/News-Messenger-masthead.jpg" alt="News Messenger" width="900"/>
			<span class="td-visual-hidden">News Messenger</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://montcova.com/">
			<img class="td-retina-data" data-retina="https://montcova.com/wp-content/uploads/2018/03/News-Messenger-masthead_250px.jpg" src="https://montcova.com/wp-content/uploads/2017/01/News-Messenger-masthead-300x46.jpg" alt="News Messenger"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://montcova.com/">
			<img class="td-retina-data" data-retina="https://montcova.com/wp-content/uploads/2019/09/News-Messenger-masthead.jpg" src="https://montcova.com/wp-content/uploads/2019/09/News-Messenger-masthead.jpg" alt="News Messenger"/>
		</a>
	    </div>
    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-52327"><a href="https://montcova.com/category/local-stories/">Local Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52325"><a href="https://montcova.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52326"><a href="https://montcova.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52328"><a href="https://montcova.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52330"><a href="https://montcova.com/category/school/">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52926"><a href="https://montcova.com/category/legals/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52329"><a href="https://montcova.com/category/eedition/">eEdition</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://montcova.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local Stories" class="entry-crumb" href="https://montcova.com/category/local-stories/">Local Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mural advocating unity unveiled in Christiansburg</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-47090" class="post-47090 post type-post status-publish format-standard has-post-thumbnail hentry category-local-stories category-top-stories" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Mural advocating unity unveiled in Christiansburg</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-20T21:31:55+00:00" >November 20, 2018</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-47090">37</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fmural-advocating-unity-unveiled-in-christiansburg%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mural+advocating+unity+unveiled+in+Christiansburg&url=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fmural-advocating-unity-unveiled-in-christiansburg%2F&via=News+Messenger">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://montcova.com/top-stories/mural-advocating-unity-unveiled-in-christiansburg/&amp;media=https://montcova.com/wp-content/uploads/2018/11/20181116_121513.jpg&description=Mural+advocating+unity+unveiled+in+Christiansburg">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mural+advocating+unity+unveiled+in+Christiansburg %0A%0A https://montcova.com/top-stories/mural-advocating-unity-unveiled-in-christiansburg/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><figure id="attachment_47091" aria-describedby="caption-attachment-47091" style="width: 800px" class="wp-caption aligncenter"><a href="https://montcova.com/wp-content/uploads/2018/11/20181116_121513.jpg"><img class="size-full wp-image-47091" src="https://montcova.com/wp-content/uploads/2018/11/20181116_121513.jpg" alt="" width="800" height="600" srcset="https://montcova.com/wp-content/uploads/2018/11/20181116_121513.jpg 800w, https://montcova.com/wp-content/uploads/2018/11/20181116_121513-300x225.jpg 300w, https://montcova.com/wp-content/uploads/2018/11/20181116_121513-768x576.jpg 768w, https://montcova.com/wp-content/uploads/2018/11/20181116_121513-600x450.jpg 600w, https://montcova.com/wp-content/uploads/2018/11/20181116_121513-80x60.jpg 80w, https://montcova.com/wp-content/uploads/2018/11/20181116_121513-265x198.jpg 265w, https://montcova.com/wp-content/uploads/2018/11/20181116_121513-696x522.jpg 696w, https://montcova.com/wp-content/uploads/2018/11/20181116_121513-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption id="caption-attachment-47091" class="wp-caption-text">Photo by Marty Gordon<br />Christiansburg leaders and artist Dave Mann (flannel shirt) stand near a new mural on the front of the town’s police department along Main Street. The art symbolizes the diversity in local community policing.</figcaption></figure>
<p><em>Marty Gordon</em></p>
<p><em><a href="mailto:NRVsports@ourvalley.org">NRVsports@ourvalley.org</a></em></p>
<p>&nbsp;</p>
<p>A one of a kind mural is now hanging on the outside of the Christiansburg Police Department building.</p>
<p>Friday, local leaders revealed what they hope will be the beginning of art throughout the town. Police Chief Mark Sisson said the piece was a perfect example of what his department hopes to project around the community.</p>
<p>Dave Mann is the artist of “Uni-Diversity.” He spent almost a month working on the project on what he called a representation of the racial and ethnic makeup of the community.</p>
<p>Mann received a $1,000 stipend from the town as part of the commission to paint the mural. He then turned around and donated the funds to two of his favorite entities—the Christiansburg Institute and New River Stage.</p>
<p>Mann caught the art bug at a very young age, growing up in a small town in West Virginia.</p>
<p>“I soon found that I enjoyed the positive comments which I received as I tried to copy the Peanuts characters of Charles Schultz from the Sunday comics. I continued drawing cartoons through high school and was even voted ‘most talented’ in my senior class,” he said.</p>
<p>Once he was hired by the U.S. Postal Service in his mid-twenties and began to raise a family, he only occasionally picked up a pencil or a brush.</p>
<p>But after a discussion with the town’s special events coordinator, Casey Jenkins, about plans for public art, he decided to paint a mural that could make a statement to those who saw it.</p>
<p>The police department emerged as an obvious choice since the town already owns the property, and the composition of the mural instantly led to the theme of diversity.</p>
<p>He submitted a smaller version of the design, as did another local artist, but Mann was ultimately chosen for the project.</p>
<p>“I love that the mural represents an ideal with regard to how the police department works best when it receives united support from our diverse community in Christiansburg. The reciprocal responsibility also exists given the duty of the police department to serve and protect every member of our community without regard to race, ethnicity, gender or sexual orientation. In some ways, the mural suggests more questions than it answers,” Mann said.</p>
<p>Christiansburg Mayor Michael Barber is excited about the possibilities that the mural represents. “We’ve had private businesses in town sponsor art projects and sculptures, and their outstanding contributions made us realize we should also be chipping in to beautify our public spaces in this way and encourage creativity,” he said. “Public art creates a sense of community and welcomes visitors to our home, and these inexpensive projects—that also highlight our local talent—go a long way in helping to revitalize our historic districts.”</p>
<p>Councilwoman Merissa Sachs, a member of the town’s Central Business District Committee, is also excited about the possibilities. She hopes the mural will be a catalyst for more pieces in the future.</p>
<p>The Christiansburg Arts Council has been meeting with artists and organizations for close to a year, with the hope that more public art projects will be placed throughout the town. The hope is that such projects will not only help promote the town but provide a sense of belonging to people that call Christiansburg home.</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://montcova.com/top-stories/mural-advocating-unity-unveiled-in-christiansburg/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fmural-advocating-unity-unveiled-in-christiansburg%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mural+advocating+unity+unveiled+in+Christiansburg&url=https%3A%2F%2Fmontcova.com%2Ftop-stories%2Fmural-advocating-unity-unveiled-in-christiansburg%2F&via=News+Messenger">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://montcova.com/top-stories/mural-advocating-unity-unveiled-in-christiansburg/&amp;media=https://montcova.com/wp-content/uploads/2018/11/20181116_121513.jpg&description=Mural+advocating+unity+unveiled+in+Christiansburg">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mural+advocating+unity+unveiled+in+Christiansburg %0A%0A https://montcova.com/top-stories/mural-advocating-unity-unveiled-in-christiansburg/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://montcova.com/top-stories/blacksburg-hires-assistant-planning-director/">Blacksburg hires assistant planning director</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://montcova.com/obituaries/eveline-catherine-frances/">Eveline, Catherine Frances</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://montcova.com/author/marty-gordon/">Marty Gordon</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Marty Gordon"></span><meta itemprop="datePublished" content="2018-11-20T21:31:55+00:00"><meta itemprop="dateModified" content="2018-11-20T21:31:55-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://montcova.com/top-stories/mural-advocating-unity-unveiled-in-christiansburg/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montcova.com/wp-content/uploads/2019/09/News-Messenger-masthead.jpg"></span><meta itemprop="name" content="News Messenger"></span><meta itemprop="headline " content="Mural advocating unity unveiled in Christiansburg"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montcova.com/wp-content/uploads/2018/11/20181116_121513.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5de83e54072f7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5de83e54072f7" ><script>var block_td_uid_2_5de83e54072f7 = new tdBlock();
block_td_uid_2_5de83e54072f7.id = "td_uid_2_5de83e54072f7";
block_td_uid_2_5de83e54072f7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5de83e54072f7_rand","td_column_number":3,"live_filter_cur_post_id":47090,"live_filter_cur_post_author":"31","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5de83e54072f7_rand","tdc_css_class_style":"td_uid_2_5de83e54072f7_rand_style"}';
block_td_uid_2_5de83e54072f7.td_column_number = "3";
block_td_uid_2_5de83e54072f7.block_type = "td_block_related_posts";
block_td_uid_2_5de83e54072f7.post_count = "3";
block_td_uid_2_5de83e54072f7.found_posts = "2488";
block_td_uid_2_5de83e54072f7.header_color = "";
block_td_uid_2_5de83e54072f7.ajax_pagination_infinite_stop = "";
block_td_uid_2_5de83e54072f7.max_num_pages = "830";
tdBlocksArray.push(block_td_uid_2_5de83e54072f7);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5de83e540c455" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5de83e54072f7" href="#">RELATED ARTICLES</a><a id="td_uid_4_5de83e540c45a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5de83e54072f7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5de83e54072f7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montcova.com/local-stories/downtown-blacksburgs-winter-lights-festival-set-for-friday/" rel="bookmark" class="td-image-wrap" title="Downtown Blacksburg’s Winter Lights Festival set for Friday"><img width="218" height="150" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2019/12/winter-lights-blacksburg-218x150.jpg"  srcset="https://montcova.com/wp-content/uploads/2019/12/winter-lights-blacksburg-218x150.jpg 218w, https://montcova.com/wp-content/uploads/2019/12/winter-lights-blacksburg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Downtown Blacksburg’s Winter Lights Festival set for Friday" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montcova.com/local-stories/downtown-blacksburgs-winter-lights-festival-set-for-friday/" rel="bookmark" title="Downtown Blacksburg’s Winter Lights Festival set for Friday">Downtown Blacksburg’s Winter Lights Festival set for Friday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montcova.com/local-stories/sana-claus-is-comin-to-town-on-saturday/" rel="bookmark" class="td-image-wrap" title="Sana Claus is comin’ to town &#8212; on Saturday"><img width="218" height="150" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2019/12/Santas-Coming-to-Town_Map-218x150.jpg"  srcset="https://montcova.com/wp-content/uploads/2019/12/Santas-Coming-to-Town_Map-218x150.jpg 218w, https://montcova.com/wp-content/uploads/2019/12/Santas-Coming-to-Town_Map-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sana Claus is comin’ to town &#8212; on Saturday" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montcova.com/local-stories/sana-claus-is-comin-to-town-on-saturday/" rel="bookmark" title="Sana Claus is comin’ to town &#8212; on Saturday">Sana Claus is comin’ to town &#8212; on Saturday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montcova.com/local-stories/trees-removed-at-christiansburg-high-to-make-way-for-trail-extension/" rel="bookmark" class="td-image-wrap" title="Trees removed at Christiansburg High to make way for trail extension"><img width="218" height="150" class="entry-thumb" src="https://montcova.com/wp-content/uploads/2019/12/trees-photo-1-front-page-218x150.jpg"  srcset="https://montcova.com/wp-content/uploads/2019/12/trees-photo-1-front-page-218x150.jpg 218w, https://montcova.com/wp-content/uploads/2019/12/trees-photo-1-front-page-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Trees removed at Christiansburg High to make way for trail extension" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montcova.com/local-stories/trees-removed-at-christiansburg-high-to-make-way-for-trail-extension/" rel="bookmark" title="Trees removed at Christiansburg High to make way for trail extension">Trees removed at Christiansburg High to make way for trail extension</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5de83e54072f7" data-td_block_id="td_uid_2_5de83e54072f7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5de83e54072f7" data-td_block_id="td_uid_2_5de83e54072f7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><form data-min-no-for-search="1" data-result-box-max-height="400" data-form-id="55937" class="is-search-form  is-form-id-55937 is-ajax-search" action="https://montcova.com/" method="get" role="search" ><label><input  type="text" name="s" value="" class="is-search-input" placeholder="Search..." autocomplete="off" /><img class="is-loader-image" style="display: none;" src="https://montcova.com/wp-content/plugins/add-search-to-menu/public/images/spinner.gif" /></label><input type="submit" value="Search" class="is-search-submit" /><input type="hidden" name="id" value="55937" /></form>
</div>
		</aside><aside class="td_block_template_1 widget montc-widget"><div style="text-align: center; " id="montc-1182078411"><div class="adplugg-tag" data-adplugg-zone="christiansburg_news_messenger_tower_ads"></div></div></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://montcova.com/local-stories/downtown-blacksburgs-winter-lights-festival-set-for-friday/">Downtown Blacksburg’s Winter Lights Festival set for Friday</a>
									</li>
											<li>
					<a href="https://montcova.com/local-stories/sana-claus-is-comin-to-town-on-saturday/">Sana Claus is comin’ to town &#8212; on Saturday</a>
									</li>
											<li>
					<a href="https://montcova.com/local-stories/trees-removed-at-christiansburg-high-to-make-way-for-trail-extension/">Trees removed at Christiansburg High to make way for trail extension</a>
									</li>
											<li>
					<a href="https://montcova.com/local-stories/cat-inspires-radford-couple-to-donate-business-profits-to-animal-shelters/">Cat inspires Radford couple to donate business profits to animal shelters</a>
									</li>
											<li>
					<a href="https://montcova.com/local-stories/information-feedback-session-thursday-for-brush-mountain-properties-draft-plan/">Information, feedback session Thursday for Brush Mountain Properties draft plan</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget montc-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="7192999095"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Like our Facebook</span></h4>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/NewsMessengerNRV/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote cite="https://www.facebook.com/NewsMessengerNRV/" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/NewsMessengerNRV/">News Messenger</a></p></blockquote>
</div>
</div>
		</aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_5_5de83e540f943_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5de83e540f943" >
<style>
/* custom css */
.td_uid_5_5de83e540f943_rand .td-slide-meta {
                    max-width: calc(100% + 44px);
                }
                @media (max-width: 767px) {
                    .td_uid_5_5de83e540f943_rand .td-slide-meta {
                        max-width: calc(100% + 24px);
                    }
                }
                
				
				.td_uid_5_5de83e540f943_rand .entry-thumb {
				    background-position: center 50%;
				}
				
				.td_uid_5_5de83e540f943_rand .slide-meta-cat {
					display: inline-block;
				}
				
				.td_uid_5_5de83e540f943_rand .td-post-author-name {
					display: inline-block;
				}
				
				.td_uid_5_5de83e540f943_rand .td-post-date,
				.td_uid_5_5de83e540f943_rand .td-post-author-name span {
					display: inline-block;
				}
				
				.td_uid_5_5de83e540f943_rand .td-post-comments {
					display: inline-block;
				}
				
				.td_uid_5_5de83e540f943_rand .td-slide-nav {
				    font-size: 55px;
				}
</style><script>var block_td_uid_5_5de83e540f943 = new tdBlock();
block_td_uid_5_5de83e540f943.id = "td_uid_5_5de83e540f943";
block_td_uid_5_5de83e540f943.atts = '{"autoplay":"","limit":"1","offset":"","custom_title":"Read this week\u0027s paper digitally","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","post_ids":"","category_id":"419","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_5_5de83e540f943_rand","separator":"","show_modified_date":"","el_class":"","content_width":"","image_size":"","image_alignment":"50","image_height":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","color_overlay":"","color_overlay_h":"","title_color":"","cat_bg":"","cat_txt":"","cat_bg_hover":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","comm_txt":"","review_stars":"","nav_icons_color":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_5_5de83e540f943_rand","tdc_css_class_style":"td_uid_5_5de83e540f943_rand_style"}';
block_td_uid_5_5de83e540f943.td_column_number = "1";
block_td_uid_5_5de83e540f943.block_type = "td_block_slide";
block_td_uid_5_5de83e540f943.post_count = "1";
block_td_uid_5_5de83e540f943.found_posts = "304";
block_td_uid_5_5de83e540f943.header_color = "#";
block_td_uid_5_5de83e540f943.ajax_pagination_infinite_stop = "";
block_td_uid_5_5de83e540f943.max_num_pages = "304";
tdBlocksArray.push(block_td_uid_5_5de83e540f943);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Read this week&#039;s paper digitally</span></h4></div><div id=td_uid_5_5de83e540f943 class="td_block_inner"><div id="td_uid_6_5de83e541078b" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_6_5de83e541078b_item_0" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://montcova.com/eedition/emessenger-dec-4-19/" rel="bookmark" class="td-image-wrap" title="eMessenger | December 4, 2019"><span class="entry-thumb td-thumb-css " style="background-image: url(https://montcova.com/wp-content/uploads/2019/12/nm120419front-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://montcova.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="https://montcova.com/eedition/emessenger-dec-4-19/" rel="bookmark" title="eMessenger | December 4, 2019">eMessenger | December 4, 2019</a></h3><div class="td-module-meta-info"></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside class="td_block_template_1 widget montc-widget"><a href="http://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter2.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-52327"><a href="https://montcova.com/category/local-stories/">Local Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52325"><a href="https://montcova.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52326"><a href="https://montcova.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52328"><a href="https://montcova.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52330"><a href="https://montcova.com/category/school/">School</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52926"><a href="https://montcova.com/category/legals/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-52329"><a href="https://montcova.com/category/eedition/">eEdition</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5de83e5411e1f
    -->

    <div class="td-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='ivory-search-styles-css'  href='https://montcova.com/wp-content/plugins/add-search-to-menu/public/css/ivory-search.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/add-search-to-menu/public/js/ivory-search.js?ver=4.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_f4a63fd5446f35b480b876326dd6afe4","fragment_name":"wc_fragments_f4a63fd5446f35b480b876326dd6afe4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/montcova.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://montcova.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IvoryAjaxVars = {"ajaxurl":"https:\/\/montcova.com\/wp-admin\/admin-ajax.php","ajax_nonce":"67b1f600c1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/add-search-to-menu/public/js/ivory-ajax-search.js?ver=4.4.1'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_6_5de83e541078b").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_5de83e541078b .prevButton"),
        navNextSelector: jQuery("#td_uid_6_5de83e541078b .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[47090]");
                });
            
</script>


</body>
</html>