<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://montcova.com/xmlrpc.php" />
    <title>eMessenger | September 17, 2022</title>
<meta name='robots' content='max-image-preview:large' />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Messenger &raquo; Feed" href="https://montcova.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Messenger &raquo; Comments Feed" href="https://montcova.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="eMessenger | September 17, 2022">
			<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/montcova.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3.1663365695"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- montcova.com is managing ads with Advanced Ads --><script id="montc-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://montcova.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://montcova.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.0.0.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://montcova.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.0.0.1663365695' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='adhs-css'  href='https://montcova.com/wp-content/plugins/add-to-home-screen-wp/add2home.css?ver=5.9.3.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='image-map-pro-dist-css-css'  href='https://montcova.com/wp-content/plugins/image-map-pro-wordpress/css/image-map-pro.min.css?ver=5.3.2.1663365695' type='text/css' media='' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.8.2.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.8.2.1663365695' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://montcova.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.8.2.1663365695' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='hfe-style-css'  href='https://montcova.com/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.6.13.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://montcova.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://montcova.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.7.4.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://montcova.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.7.4.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-64745-css'  href='https://montcova.com/wp-content/uploads/sites/19/elementor/css/post-64745.css?ver=1662562590.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://montcova.com/wp-content/uploads/sites/19/elementor/css/global.css?ver=1662562493.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='metorik-css-css'  href='https://montcova.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.5.2.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://montcova.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.18.4.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://montcova.com/wp-content/themes/jnews/style.css?ver=5.9.3.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://montcova.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://montcova.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=1.0.0.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://montcova.com/wp-content/themes/jnews-child/style.css?ver=1.0.0.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://montcova.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.3.1663365695' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://montcova.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css?ver=1663365695' type='text/css' media='all' />
<script type="text/javascript">var addToHomeConfig = {animationIn:'fade',animationOut:'fade',startdelay:2000,lifespan:20000,expire:0,touchIcon:false}</script><script type='text/javascript' src='https://montcova.com/wp-content/plugins/add-to-home-screen-wp/add2home.js?ver=5.9.3.1663365695' id='adhs-js'></script>
<script type='text/javascript' src='https://montcova.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0.1663365695' id='jquery-core-js'></script>
<script type='text/javascript' src='https://montcova.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2.1663365695' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"19","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.28.0.1663365695' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.0.1663365695' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.0.1663365695' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/montcova.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.0.1663365695' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://montcova.com/wp-json/" /><link rel="alternate" type="application/json" href="https://montcova.com/wp-json/wp/v2/posts/87092" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montcova.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montcova.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="Mountain Media News 5.9.3 - mountainmedianews.com" />
<link rel='shortlink' href='https://montcova.com/?p=87092' />
<link rel="alternate" type="application/json+oembed" href="https://montcova.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontcova.com%2F2022%2F09%2F16%2Femessenger-september-17-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://montcova.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontcova.com%2F2022%2F09%2F16%2Femessenger-september-17-2022%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://montcova.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script><!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://montcova.com/2022/09/16/emessenger-september-17-2022/" />
<meta name="description" content="   Click To Download PDF Want to receive an email when the latest eEdition is onlline? Enter your email below. &nbsp; | News Messenger" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/montcova.com\/#schema-publishing-organization","url":"https:\/\/montcova.com","name":"News Messenger"},{"@type":"WebSite","@id":"https:\/\/montcova.com\/#schema-website","url":"https:\/\/montcova.com","name":"Mountain Media, LLC","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/montcova.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/montcova.com\/2022\/09\/16\/emessenger-september-17-2022\/#schema-webpage","isPartOf":{"@id":"https:\/\/montcova.com\/#schema-website"},"publisher":{"@id":"https:\/\/montcova.com\/#schema-publishing-organization"},"url":"https:\/\/montcova.com\/2022\/09\/16\/emessenger-september-17-2022\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/montcova.com\/2022\/09\/16\/emessenger-september-17-2022\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/montcova.com\/author\/cassieo\/#schema-author","name":"Cassie Oso","url":"https:\/\/montcova.com\/author\/cassieo\/"},"publisher":{"@id":"https:\/\/montcova.com\/#schema-publishing-organization"},"dateModified":"2022-09-16T18:00:16","datePublished":"2022-09-16T18:00:16","headline":"eMessenger | September 17, 2022","description":"\u00a0 \u00a0Click To Download PDF Want to receive an email when the latest eEdition is onlline? Enter your email below. &nbsp; | News Messenger","name":"eMessenger | September 17, 2022","image":{"@type":"ImageObject","@id":"https:\/\/montcova.com\/2022\/09\/16\/emessenger-september-17-2022\/#schema-article-image","url":"https:\/\/montcova.com\/wp-content\/uploads\/sites\/19\/2022\/09\/front9.17-scaled.jpg","height":2560,"width":1248},"thumbnailUrl":"https:\/\/montcova.com\/wp-content\/uploads\/sites\/19\/2022\/09\/front9.17-scaled.jpg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://montcova.com/2022/09/16/emessenger-september-17-2022/" />
<meta property="og:title" content="eMessenger | September 17, 2022" />
<meta property="og:description" content="   Click To Download PDF Want to receive an email when the latest eEdition is onlline? Enter your email below. &nbsp; | News Messenger" />
<meta property="og:image" content="https://montcova.com/wp-content/uploads/sites/19/2022/09/front9.17-scaled.jpg" />
<meta property="og:image:width" content="1248" />
<meta property="og:image:height" content="2560" />
<meta property="article:published_time" content="2022-09-16T18:00:16" />
<meta property="article:author" content="Cassie Oso" />
<!-- /SEO -->
<!-- start Simple Custom CSS and JS -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4648783079594586"
     crossorigin="anonymous"></script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.single-main .post-content-area</style>
<!-- end Simple Custom CSS and JS -->
<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://mountainmedianews.com/wp-content/uploads/2020/09/MM-Red-Logo.jpg);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}
</style>

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
		<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4648783079594586"
     crossorigin="anonymous"></script><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4648783079594586" crossorigin="anonymous"></script><link rel="icon" href="https://montcova.com/wp-content/uploads/sites/19/2020/04/cropped-NewsMessenger-32x32.png" sizes="32x32" />
<link rel="icon" href="https://montcova.com/wp-content/uploads/sites/19/2020/04/cropped-NewsMessenger-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://montcova.com/wp-content/uploads/sites/19/2020/04/cropped-NewsMessenger-180x180.png" />
<meta name="msapplication-TileImage" content="https://montcova.com/wp-content/uploads/sites/19/2020/04/cropped-NewsMessenger-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">@media only screen and (min-width : 1200px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1270px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1270px; }  } @media only screen and (min-width : 1441px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1361px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1361px; }  } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 55px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 55px; } .jeg_header .jeg_button_1 .btn { background : #1e73be; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style></head>
<body class="post-template-default single single-post postid-87092 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-64745 aa-prefix-montc-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_html">
    <a href="https://mountainmedianews.com" target="_blank"><img src="https://s-haven.com/wp-content/uploads/2021/09/MM-VM-with-Owl.png" width="125" height="50" alt=""/></a></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://montcova.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://montcova.com/wp-content/uploads/sites/19/2019/09/News-Messenger-masthead.jpg" srcset="https://montcova.com/wp-content/uploads/sites/19/2019/09/News-Messenger-masthead.jpg 1x, https://montcova.com/wp-content/uploads/sites/19/2020/02/News-Messenger-masthead.jpg 2x" alt="News Messenger"data-light-src="https://montcova.com/wp-content/uploads/sites/19/2019/09/News-Messenger-masthead.jpg" data-light-srcset="https://montcova.com/wp-content/uploads/sites/19/2019/09/News-Messenger-masthead.jpg 1x, https://montcova.com/wp-content/uploads/sites/19/2020/02/News-Messenger-masthead.jpg 2x" data-dark-src="https://montcova.com/wp-content/uploads/sites/19/2017/04/News-Messenger-mastheadinverse.jpg" data-dark-srcset="https://montcova.com/wp-content/uploads/sites/19/2017/04/News-Messenger-mastheadinverse.jpg 1x, https://montcova.com/wp-content/uploads/sites/19/2017/04/News-Messenger-mastheadinverse.jpg 2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-52327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52327 bgnav" data-item-row="default" ><a href="https://montcova.com/category/nm-local-stories/">News</a>
<ul class="sub-menu">
	<li id="menu-item-82996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82996 bgnav" data-item-row="default" ><a href="https://montcova.com/category/nm-local-stories/">Local</a></li>
	<li id="menu-item-52325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52325 bgnav" data-item-row="default" ><a href="https://montcova.com/category/nm-sports/">Sports</a></li>
	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330 bgnav" data-item-row="default" ><a href="https://montcova.com/category/school/">School</a></li>
	<li id="menu-item-61465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61465 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">State News</a></li>
	<li id="menu-item-61466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61466 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">National News</a></li>
</ul>
</li>
<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326 bgnav" data-item-row="default" ><a href="https://montcova.com/category/nm-obituaries/">Obituaries</a></li>
<li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52328 bgnav" data-item-row="default" ><a href="https://montcova.com/category/nm-opinions/">Opinions</a></li>
<li id="menu-item-62394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62394 bgnav" data-item-row="default" ><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li id="menu-item-62395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62395 bgnav" data-item-row="default" ><a href="http://Parabola.org">Parabola</a></li>
	<li id="menu-item-62396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62396 bgnav" data-item-row="default" ><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li id="menu-item-62397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62397 bgnav" data-item-row="default" ><a href="http://www.thediocese.net/">The Episcopal Diocese of Virginia</a></li>
	<li id="menu-item-80199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80199 bgnav" data-item-row="default" ><a href="https://sbc.net/">Southern Baptist</a></li>
</ul>
</li>
<li id="menu-item-52926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52926 bgnav" data-item-row="default" ><a href="https://montcova.com/category/courthouse/legals/">Legals</a></li>
<li id="menu-item-52329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52329 bgnav" data-item-row="default" ><a href="https://montcova.com/category/eedition/">eEdition</a></li>
<li id="menu-item-81137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81137 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-82208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82208 bgnav" data-item-row="default" ><a href="https://montcova.com/contact/">Contact Us</a></li>
<li id="menu-item-82998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82998 bgnav" data-item-row="default" ><a href="https://montcova.com/my-account/">My Account</a></li>
<li id="menu-item-82997" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-82997 bgnav" data-item-row="default" ><a href="#login">Login</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://montcova.com/subscribe/"
		   class="btn default "
		   target="_self">
			<i class=""></i>
			Subscribe For $2.50/Month		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://montcova.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-52327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52327 bgnav" data-item-row="default" ><a href="https://montcova.com/category/nm-local-stories/">News</a>
<ul class="sub-menu">
	<li id="menu-item-82996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82996 bgnav" data-item-row="default" ><a href="https://montcova.com/category/nm-local-stories/">Local</a></li>
	<li id="menu-item-52325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52325 bgnav" data-item-row="default" ><a href="https://montcova.com/category/nm-sports/">Sports</a></li>
	<li id="menu-item-52330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330 bgnav" data-item-row="default" ><a href="https://montcova.com/category/school/">School</a></li>
	<li id="menu-item-61465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61465 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">State News</a></li>
	<li id="menu-item-61466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61466 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">National News</a></li>
</ul>
</li>
<li id="menu-item-52326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326 bgnav" data-item-row="default" ><a href="https://montcova.com/category/nm-obituaries/">Obituaries</a></li>
<li id="menu-item-52328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52328 bgnav" data-item-row="default" ><a href="https://montcova.com/category/nm-opinions/">Opinions</a></li>
<li id="menu-item-62394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62394 bgnav" data-item-row="default" ><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li id="menu-item-62395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62395 bgnav" data-item-row="default" ><a href="http://Parabola.org">Parabola</a></li>
	<li id="menu-item-62396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62396 bgnav" data-item-row="default" ><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li id="menu-item-62397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62397 bgnav" data-item-row="default" ><a href="http://www.thediocese.net/">The Episcopal Diocese of Virginia</a></li>
	<li id="menu-item-80199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80199 bgnav" data-item-row="default" ><a href="https://sbc.net/">Southern Baptist</a></li>
</ul>
</li>
<li id="menu-item-52926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52926 bgnav" data-item-row="default" ><a href="https://montcova.com/category/courthouse/legals/">Legals</a></li>
<li id="menu-item-52329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52329 bgnav" data-item-row="default" ><a href="https://montcova.com/category/eedition/">eEdition</a></li>
<li id="menu-item-81137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81137 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-82208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82208 bgnav" data-item-row="default" ><a href="https://montcova.com/contact/">Contact Us</a></li>
<li id="menu-item-82998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82998 bgnav" data-item-row="default" ><a href="https://montcova.com/my-account/">My Account</a></li>
<li id="menu-item-82997" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-82997 bgnav" data-item-row="default" ><a href="#login">Login</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://montcova.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://montcova.com/">
		        <img class='jeg_logo_img' src="https://montcova.com/wp-content/uploads/sites/19/2017/05/News-Messenger-masthead-e1494424254612.jpg" srcset="https://montcova.com/wp-content/uploads/sites/19/2017/05/News-Messenger-masthead-e1494424254612.jpg 1x, https://montcova.com/wp-content/uploads/sites/19/2017/05/News-Messenger-masthead-e1494424254612.jpg 2x" alt="News Messenger"data-light-src="https://montcova.com/wp-content/uploads/sites/19/2017/05/News-Messenger-masthead-e1494424254612.jpg" data-light-srcset="https://montcova.com/wp-content/uploads/sites/19/2017/05/News-Messenger-masthead-e1494424254612.jpg 1x, https://montcova.com/wp-content/uploads/sites/19/2017/05/News-Messenger-masthead-e1494424254612.jpg 2x" data-dark-src="https://montcova.com/wp-content/uploads/sites/19/2017/04/News-Messenger-mastheadinverse.jpg" data-dark-srcset="https://montcova.com/wp-content/uploads/sites/19/2017/04/News-Messenger-mastheadinverse.jpg 1x, https://montcova.com/wp-content/uploads/sites/19/2017/04/News-Messenger-mastheadinverse.jpg 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://montcova.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div>            <div class="jeg_navbar_mobile_menu">
                <div class="container">
                    <div class="menu-state-national-container"><ul id="menu-state-national" class="jeg_mobile_menu_style_5"><li id="menu-item-78172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78172"><a href="https://mountainmedianews.com/mm/national/">National News</a></li>
<li id="menu-item-78173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78173"><a href="https://mountainmedianews.com/mm/virginia-media-inc/">VA State News</a></li>
<li id="menu-item-78174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78174"><a href="https://mountainmedianews.com/mm/west-virginia/">WV State News</a></li>
<li id="menu-item-78175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78175"><a href="https://montcova.com/contact/">Contact Us</a></li>
<li id="menu-item-78176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78176"><a href="https://montcova.com/submit-content/">Submit Content</a></li>
<li id="menu-item-78177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78177"><a href="https://montcova.com/subscribe/">Subscribe</a></li>
</ul></div>                </div>
            </div>
        </div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_wide_content">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		
						<div class="jeg_breadcrumbs jeg_breadcrumb_container">
				<div id="breadcrumbs"><span class="">
                <a href="https://montcova.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://montcova.com/category/eedition/">eEdition</a>
            </span></div>			</div>
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">eMessenger | September 17, 2022</h1>

				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
        
                    <div class="jeg_meta_date">
                <a href="https://montcova.com/2022/09/16/emessenger-september-17-2022/">September 16, 2022</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://montcova.com/category/eedition/" rel="category tag">eEdition</a>                </span>
            </div>
        
            </div>

	<div class="meta_right">
					</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-9">

					<div class="jeg_inner_content">
						
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontcova.com%2F2022%2F09%2F16%2Femessenger-september-17-2022%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=eMessenger%20%7C%20September%2017%2C%202022&url=https%3A%2F%2Fmontcova.com%2F2022%2F09%2F16%2Femessenger-september-17-2022%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fmontcova.com%2F2022%2F09%2F16%2Femessenger-september-17-2022%2F&media=https://montcova.com/wp-content/uploads/sites/19/2022/09/front9.17-scaled.jpg&description=eMessenger%20%7C%20September%2017%2C%202022" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fmontcova.com%2F2022%2F09%2F16%2Femessenger-september-17-2022%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fmontcova.com%2F2022%2F09%2F16%2Femessenger-september-17-2022%2F&title=eMessenger%20%7C%20September%2017%2C%202022" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<div class="montc-76023e1deb96fec2dd3510c00b151baf" id="montc-76023e1deb96fec2dd3510c00b151baf"></div>
<h3 class="wp-block-file" style="text-align: center" data-wp-editing="1"><a href="https://montcova.com/wp-content/uploads/sites/19/2022/08/nj08.20.22web.pdf">   </a><a href="https://montcova.com/wp-content/uploads/sites/19/2022/09/front9.17-scaled.jpg"><img class="alignleft wp-image-87094 size-large" src="https://montcova.com/wp-content/uploads/sites/19/2022/09/front9.17-499x1024.jpg" alt="" width="499" height="1024" srcset="https://montcova.com/wp-content/uploads/sites/19/2022/09/front9.17-499x1024.jpg 499w, https://montcova.com/wp-content/uploads/sites/19/2022/09/front9.17-146x300.jpg 146w, https://montcova.com/wp-content/uploads/sites/19/2022/09/front9.17-768x1575.jpg 768w, https://montcova.com/wp-content/uploads/sites/19/2022/09/front9.17-749x1536.jpg 749w, https://montcova.com/wp-content/uploads/sites/19/2022/09/front9.17-999x2048.jpg 999w, https://montcova.com/wp-content/uploads/sites/19/2022/09/front9.17-600x1230.jpg 600w, https://montcova.com/wp-content/uploads/sites/19/2022/09/front9.17-750x1538.jpg 750w, https://montcova.com/wp-content/uploads/sites/19/2022/09/front9.17-1140x2338.jpg 1140w, https://montcova.com/wp-content/uploads/sites/19/2022/09/front9.17-scaled.jpg 1248w" sizes="(max-width: 499px) 100vw, 499px" /></a><a href="https://montcova.com/wp-content/uploads/sites/19/2022/09/nm09.17.22web.pdf">Click To Download PDF</a></h3>
<div class="wp-block-file" style="text-align: center">
<h4 style="text-align: center">Want to receive an email when the latest eEdition is onlline? Enter your email below.<br /><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:'';position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://montcova.com/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://montcova.com/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:'.';visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0;max-width:initial}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://montcova.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-form-5" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_timestamp" type="hidden" value="1663365695">
<input name="_referer" type="hidden" value="https://montcova.com/2022/09/16/emessenger-september-17-2022/">
<input name="_nonce" type="hidden" value="b5f25e1d62">
<input name="formid" type="hidden" value="5">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-5">Email <span class="mailster-required">*</span></label><input id="mailster-email-5" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</h4>
</div>

<p>&nbsp;</p>
<!-- /wp:media-text --><div class="montc-3a3ece38a2eae0fde1793718299b725a" id="montc-3a3ece38a2eae0fde1793718299b725a"></div>								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://montcova.com/2022/09/13/virginia-tech-receives-several-top-30-rankings-in-latest-report/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Virginia Tech receives several top-30 rankings in latest report</h3>
        </a>
    
            <a href="https://montcova.com/2022/09/16/jazz-supergroup-reunites-for-a-moodswing-reunion/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Jazz supergroup reunites for ‘A MoodSwing Reunion’</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://montcova.com/2022/09/16/jazz-supergroup-reunites-for-a-moodswing-reunion/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://montcova.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Jazz supergroup reunites for ‘A MoodSwing Reunion’" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://montcova.com/wp-content/uploads/sites/19/2022/09/5-Jazz-supergroup-75x75.jpg" data-srcset="https://montcova.com/wp-content/uploads/sites/19/2022/09/5-Jazz-supergroup-75x75.jpg 75w, https://montcova.com/wp-content/uploads/sites/19/2022/09/5-Jazz-supergroup-150x150.jpg 150w, https://montcova.com/wp-content/uploads/sites/19/2022/09/5-Jazz-supergroup-300x300.jpg 300w, https://montcova.com/wp-content/uploads/sites/19/2022/09/5-Jazz-supergroup-100x100.jpg 100w, https://montcova.com/wp-content/uploads/sites/19/2022/09/5-Jazz-supergroup-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://montcova.com/2022/09/16/jazz-supergroup-reunites-for-a-moodswing-reunion/">
                        Jazz supergroup reunites for ‘A MoodSwing Reunion’                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container"></div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-3">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget montc-widget"><div class="montc-e8a029cd69e2b79a0a66fee5668dc51a" id="montc-e8a029cd69e2b79a0a66fee5668dc51a"></div></div><div class="widget montc-widget"><div class="montc-84bfa20597934cab6875110cfd77655f" id="montc-84bfa20597934cab6875110cfd77655f"></div></div><div class="widget  jeg_pb_boxed widget_mailster_signup" id="mailster_signup-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_6324f23f9964e"><h3 class="jeg_block_title"><span>Join Our Newsletter</span></h3></div><div class="mailster-widget mailster-widget-signup"><form action="https://montcova.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-1" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_timestamp" type="hidden" value="1663365695">
<input name="_referer" type="hidden" value="https://montcova.com/2022/09/16/emessenger-september-17-2022/">
<input name="_nonce" type="hidden" value="b5f25e1d62">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-1">Email <span class="mailster-required">*</span></label><input id="mailster-email-1" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-1">First Name</label><input id="mailster-firstname-1" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><label for="mailster-lastname-1">Last Name</label><input id="mailster-lastname-1" name="lastname" type="text" value="" class="input mailster-lastname" aria-required="false" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><ul class="mailster-list"><li><label title=""><input type="hidden" name="lists[0]" value=""><input class="mailster-list mailster-list-newsletter" type="checkbox" name="lists[0]" value="2"  aria-label="Newsletter"> Newsletter</label></li><li><label title=""><input type="hidden" name="lists[1]" value=""><input class="mailster-list mailster-list-eedition" type="checkbox" name="lists[1]" value="3"  aria-label="eEdition Notification"> eEdition Notification</label></li></ul></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div></div><div class="widget montc-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="montc-554222195"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4648783079594586" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="5366078491" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-87092 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-64745 aa-prefix-montc-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                    </div>
                </div>


                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <div class="jeg_aside_item jeg_mobile_profile">
    <div class="jeg_mobile_profile_wrapper">
        <ul class="jeg_accountlink">
                    <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>
                    <li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a></li>
                    <li class="cart"><a href="https://montcova.com/store/cart/"><i class="fa fa-shopping-cart"></i> Cart</a></li>
                </ul>	</div>
</div><!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://montcova.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52327"><a href="https://montcova.com/category/nm-local-stories/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82996"><a href="https://montcova.com/category/nm-local-stories/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52325"><a href="https://montcova.com/category/nm-sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52330"><a href="https://montcova.com/category/school/">School</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61465"><a href="https://mountainmedianews.com">State News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61466"><a href="https://mountainmedianews.com">National News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52326"><a href="https://montcova.com/category/nm-obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52328"><a href="https://montcova.com/category/nm-opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62394"><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62395"><a href="http://Parabola.org">Parabola</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62396"><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62397"><a href="http://www.thediocese.net/">The Episcopal Diocese of Virginia</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80199"><a href="https://sbc.net/">Southern Baptist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52926"><a href="https://montcova.com/category/courthouse/legals/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52329"><a href="https://montcova.com/category/eedition/">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81137"><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82208"><a href="https://montcova.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82998"><a href="https://montcova.com/my-account/">My Account</a></li>
<li class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-82997"><a href="#login">Login</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/jegtheme/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 Mountain Media, LLC.</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="bab03fcafa">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                                <a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms below to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="bab03fcafa">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="bab03fcafa">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = ["view_counter"]</script><script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script>				<script>
					(function (i, s, o, g, r, a, m) {
						i['GoogleAnalyticsObject'] = r
						i[r] = i[r] || function () {
							(i[r].q = i[r].q || []).push(arguments)
						}, i[r].l = 1 * new Date()
						a = s.createElement(o),
							m = s.getElementsByTagName(o)[0]
						a.async = 1
						a.src = g
						m.parentNode.insertBefore(a, m)
					})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

					ga('create', 'UA-90861202-1', 'auto')
					ga('send', 'pageview')
				</script>
																			  
			<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fmontcova.com%2F2022%2F09%2F16%2Femessenger-september-17-2022%2F" data-image-url="" data-title="eMessenger%20%7C%20September%2017%2C%202022" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fmontcova.com%2F2022%2F09%2F16%2Femessenger-september-17-2022%2F" data-image-url="" data-title="eMessenger%20%7C%20September%2017%2C%202022" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><style>				.single .entry-content {
				display: none;
				}
				</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://montcova.com/wp-content/plugins/mailster/assets/js/form.min.js?ver=3.1.1663365695' id='mailster-form-js'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/image-map-pro-wordpress/js/image-map-pro.min.js?ver=5.3.2.1663365695' id='image-map-pro-dist-js-js'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.8.2.1663365695' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/montcova.com\/store\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.8.2.1663365695' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.8.2.1663365695' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.8.2.1663365695' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_eed66178baa43d421d7a94c39702d5d3","fragment_name":"wc_fragments_eed66178baa43d421d7a94c39702d5d3","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.8.2.1663365695' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/montcova.com\/wp-admin\/admin-ajax.php","cart_tracking":"","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom","send_cart_events":"added_to_cart removed_from_cart updated_cart_totals updated_shipping_method applied_coupon removed_coupon updated_checkout"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.5.2.1663365695' id='metorik-js-js'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.18.4.1663365695' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":".entry-content","page_container":"article .entry-content","lead_in_elements":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.18.4.1663365695' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/leaky-paywall/js/micromodal.min.js?ver=4.18.4.1663365695' id='zeen101_micromodal-js'></script>
<script type='text/javascript' id='leaky_paywall_validate-js-extra'>
/* <![CDATA[ */
var leaky_paywall_validate_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","register_nonce":"c1e1fe8c9b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-validate.js?ver=4.18.4.1663365695' id='leaky_paywall_validate-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.18.4.1663365695' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://montcova.com/wp-includes/js/comment-reply.min.js?ver=5.9.3.1663365695' id='comment-reply-js'></script>
<script type='text/javascript' src='https://montcova.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2.1663365695' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://montcova.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4.1663365695' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/montcova.com\/2022\/09\/16\/emessenger-september-17-2022","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"87092","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/2022\/","site_domain":"montcova.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0.1663365695' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://montcova.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0.1663365695' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/montcova.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"19"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.3.1663365695' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.20.3.1663365695' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.18.4.1663365695' id='stripe-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://montcova.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js?ver=1663365695' id='jnews-select-share-js'></script>
<script>window.advads_passive_ads = {"60095_5":{"elementid":["montc-84bfa20597934cab6875110cfd77655f"],"ads":{"60095":{"id":60095,"title":"Subscribe #1","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"montc-1540693621\"><a data-bid=\"19\" href=\"https:\/\/montcova.com\/linkout\/60095\"><img loading=\"lazy\" src=\"https:\/\/montcova.com\/wp-content\/uploads\/sites\/19\/2020\/03\/WebsiteAd_2.png\" alt=\"\"  width=\"350\" height=\"350\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":19,"type":"image","position":"center","tracking_enabled":true}}}};

window.advads_passive_groups = {"14799_3":{"type":"group","id":14799,"elementid":["montc-e8a029cd69e2b79a0a66fee5668dc51a"],"ads":{"68722":{"id":68722,"title":"Google Vertical Ads","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"montc-348655731\"><script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js?client=ca-pub-4648783079594586\" crossorigin=\"anonymous\"><\/script><ins class=\"adsbygoogle\" style=\"display:block;\" data-ad-client=\"ca-pub-4648783079594586\" \ndata-ad-slot=\"\" \ndata-ad-format=\"auto\"><\/ins>\n<script> \n(adsbygoogle = window.adsbygoogle || []).push({}); \n<\/script>\n<\/div>","once_per_page":0,"debugmode":false,"blog_id":19,"type":"adsense","position":"center","tracking_enabled":true}},"group_info":{"id":14799,"name":"Vertical Ads","weights":{"68722":5},"type":"ordered","ordered_ad_ids":[68722],"ad_count":1}}};

window.advads_ajax_queries = [{"id":"before-content","method":"placement","params":{"previous_method":"placement","previous_id":"before-content","url_parameter":"\/2022\/09\/16\/emessenger-september-17-2022\/","post":{"id":87092,"author":"6231","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"placement_type":"post_top","output":{"class":["montc-before-content"],"placement_id":"before-content"},"global_output":true},"elementid":"montc-76023e1deb96fec2dd3510c00b151baf","blog_id":19},{"id":"above-headline","method":"placement","params":{"ad_label":"default","placement_position":"","inline-css":"","item_adblocker":"","placement_conditions":{"display":[{"type":"posttypes","operator":"is","value":["post"]}]},"cache-busting":"auto","placement":{"type":"post_above_headline"},"previous_method":"placement","previous_id":"above-headline","url_parameter":"\/2022\/09\/16\/emessenger-september-17-2022\/","post":{"id":87092,"author":"6231","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"placement_type":"post_above_headline","output":{"class":["montc-above-headline"],"placement_id":"above-headline"},"global_output":true},"elementid":"montc-3a3ece38a2eae0fde1793718299b725a","blog_id":19}];

window.advads_has_ads = [["82336","ad",null],["42327","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"19":"https:\/\/montcova.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"19":""};var advads_tracking_methods = {"19":"onrequest"};var advads_tracking_parallel = {"19":false};var advads_tracking_linkbases = {"19":"https:\/\/montcova.com\/linkout\/"};var advads_gatracking_allads = {"19":{"85553":{"title":"VDH Meninghitis","target":"https:\/\/vahealthy.org\/meningitis"},"84478":{"title":"Subscribe","target":"https:\/\/montcova.com\/subscribe"},"83369":{"title":"VDH HPV 728\u00d790","target":"https:\/\/www.facebook.com\/VaccinateVirginia\/"},"83368":{"title":"VDH HPV 300\u00d7600","target":"https:\/\/www.facebook.com\/VaccinateVirginia\/"},"83367":{"title":"VDH HPV 300\u00d7250","target":"https:\/\/www.facebook.com\/VaccinateVirginia\/"},"82926":{"title":"VPA Digital Flu 800\u00d7100","target":"https:\/\/vahealthy.org"},"82927":{"title":"VPA Digital Flu 970\u00d7250","target":"https:\/\/vahealthy.org"},"82925":{"title":"VPA Digital Flu 320\u00d750","target":"https:\/\/vahealthy.org"},"82923":{"title":"VPA Digital Flu 300\u00d7250","target":"https:\/\/vahealthy.org"},"82922":{"title":"VPA Digital Flu 2782\u00d7408","target":"https:\/\/vahealthy.org"},"82924":{"title":"VPA Digital Flu 300\u00d7600","target":"https:\/\/vahealthy.org"},"82516":{"title":"VD Banner 4","target":"https:\/\/www.elections.virginia.gov\/"},"82515":{"title":"VD Banner 3","target":"https:\/\/www.elections.virginia.gov\/"},"82514":{"title":"VD Banner 2","target":"https:\/\/www.elections.virginia.gov\/"},"82513":{"title":"VD Banner 1","target":"https:\/\/www.elections.virginia.gov\/"},"82505":{"title":"VD Vertical 4","target":"https:\/\/www.elections.virginia.gov\/"},"82504":{"title":"VD Vertical 3","target":"https:\/\/www.elections.virginia.gov\/"},"82502":{"title":"VD Square 2","target":"https:\/\/www.elections.virginia.gov\/"},"82501":{"title":"VD Square","target":"https:\/\/www.elections.virginia.gov\/"},"82503":{"title":"VD Vertical 2","target":"https:\/\/www.elections.virginia.gov\/"},"82500":{"title":"VD Elections Vertical 1","target":"https:\/\/www.elections.virginia.gov\/"},"82336":{"title":"Adsense","target":false},"80733":{"title":"Subscribe Doodle Ad","target":false},"77611":{"title":"Download Mobile App","target":"https:\/\/mountainmedianews.com\/download-mobile-app\/"},"77277":{"title":"Google Banner Ads","target":false},"68723":{"title":"Google Header Home Page","target":false},"68722":{"title":"Google Vertical Ads","target":false},"68721":{"title":"Google Review Code","target":false},"67582":{"title":"vtymca.org\/","target":"https:\/\/vtymca.org\/"},"67181":{"title":"Ritchfield","target":"https:\/\/richfieldliving.com"},"61039":{"title":"Do Not Cache","target":false},"60100":{"title":"Visit Mountain Media News","target":"https:\/\/mountainmedianews.com\/"},"60097":{"title":"Subscribe #2","target":"https:\/\/montcova.com\/subscribe\/"},"60095":{"title":"Subscribe #1","target":"https:\/\/montcova.com\/subscribe\/"},"44386":{"title":"Join community","target":false},"44382":{"title":"Support Journalism","target":false},"42513":{"title":"Newsletter Ad #3","target":false},"42512":{"title":"Newsletter Ad #2","target":false},"42511":{"title":"Newsletter Ad #1","target":false},"42327":{"title":"Google Square Ads","target":false},"42326":{"title":"Google Skyscraper Ads","target":false},"42325":{"title":"Adplugg BannerAds","target":false},"42324":{"title":"Adplugg Tower Ads","target":false}}};var advads_gatracking_anonym = true;</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":87092,"postSlug":"emessenger-september-17-2022","cats":"eedition"};
                			</script></body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                https://montcova.com/2022/09/16/emessenger-september-17-2022/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/https/montcova-com/2022/09/16/emessenger-september-17-2022.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Sep 16th, 2022 @ 10:01 pm UTC -->
<!-- Cache File Generated In:       0.66693 seconds -->

<!-- Cache File Expires On:         Sep 23rd, 2022 @ 10:01 pm UTC -->
<!-- Cache File Auto-Rebuild On:    Sep 23rd, 2022 @ 10:01 pm UTC -->

<!-- Loaded via Cache On:    Sep 17th, 2022 @ 3:39 am UTC -->
<!-- Loaded via Cache In:    0.00341 seconds -->